Both Samsung BU-103 network extenders suddenly stopped working
hearmenow123
Enthusiast - Level 3

I have 2 pcs of Samsung SLS-BU103 , which have been working reliably for years, that suddenly stopped working with the following message:

Device not activated

Call Verizon Support

Meanwhile I have one of the newer Verizon brand extenders and it is still working fine.

I confirmed in my account that both the BU103 are still listed and active, confirmed the MAC address is still there.

I contacted chat support ; after going over the basics they were going to transfer me to 2nd level support but then the chat box reset and stopped working.

It seems like there may be some kind of outage. 

Anyone have additional information?

1 Solution

Correct answers
Re: Both Samsung BU-103 network extenders suddenly stopped working
hearmenow123
Enthusiast - Level 3

Hi!

Well last night both network extenders started working again both at the same time, so it does look like there was an outage of sorts. I have not changed anything on my end.

Let me see if I can mark the issue as solved somehow..

View solution in original post

Re: Both Samsung BU-103 network extenders suddenly stopped working
jav6
Champion - Level 3

@hearmenow123 wrote:

I have 2 pcs of Samsung SLS-BU103 , which have been working reliably for years, that suddenly stopped working with the following message:

Device not activated

Call Verizon Support

Meanwhile I have one of the newer Verizon brand extenders and it is still working fine.

I confirmed in my account that both the BU103 are still listed and active, confirmed the MAC address is still there.

I contacted chat support ; after going over the basics they were going to transfer me to 2nd level support but then the chat box reset and stopped working.

It seems like there may be some kind of outage. 

Anyone have additional information?


It could be the network database/server where the 4G LTE Network Extenders get registered and are associated to accounts has lost the info for your extender MAC ID's.  You could try getting a knowledgeable support agent to remove/reactivate the MAC ID's on your account which may update the info in the database/server.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Both Samsung BU-103 network extenders suddenly stopped working
hearmenow123
Enthusiast - Level 3

 

I have been on chat with VZW for hours , they removed and re-added them, we did a hard reset and to no avail.

We had a brief power outage this morning. I have had some devices that will get their non-volatile memory corrupted when there is a power glitch. Notice in the screen shot below the IPSec IP address is blank. 

Anyone who has a Samsung 4G router, can you check what your device lists in the IPSec IP Address and port?

hearmenow123_1-1681958557888.png

 

To get to this page, press the button next to the display to get the IP address

Type that IP address in your browser

Login with Admin password LteFemt0 (the last character is a zero)

 

 

0 Likes
Re: Both Samsung BU-103 network extenders suddenly stopped working
hearmenow123
Enthusiast - Level 3

The customer service agent said it is expected that the IPSec IP address would be blank if the registration was not successful.

They recommend I buy 2 new boosters 😞

 

0 Likes
Re: Both Samsung BU-103 network extenders suddenly stopped working
jav6
Champion - Level 3

@hearmenow123 wrote:

 

.   .   .

Notice in the screen shot below the IPSec IP address is blank. 

Anyone who has a Samsung 4G router, can you check what your device lists in the IPSec IP Address and port?

.   .   .


Your screenshot/picture doesn't display properly (for me), but this is what I show for IPSec SEGW.

jav6_0-1681985872541.png

 

 

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Both Samsung BU-103 network extenders suddenly stopped working
vzw_customer_support
Customer Service Rep

Hi there! We do want you to have the best connection at all times. We are always happy to help with any Verizon product or services, and Troubleshoot any issue with you. I am going to send you a Private Message to continue assisting.

*Heather

Re: Both Samsung BU-103 network extenders suddenly stopped working
hearmenow123
Enthusiast - Level 3

Hi!

Well last night both network extenders started working again both at the same time, so it does look like there was an outage of sorts. I have not changed anything on my end.

Let me see if I can mark the issue as solved somehow..

Re: Both Samsung BU-103 network extenders suddenly stopped working
vzw_customer_support
Customer Service Rep

Hello, Jav6! We understand that you are experiencing some issues with your Network Extenders. We're happy to help troubleshoot this issue. Please send us a Private Message for immediate assistance. We're looking forward to working with you!

 

*Kay

0 Likes
Re: Both Samsung BU-103 network extenders suddenly stopped working
jav6
Champion - Level 3

@vzw_customer_support wrote:

Hello, Jav6! We understand that you are experiencing some issues with your Network Extenders. We're happy to help troubleshoot this issue. Please send us a Private Message for immediate assistance. We're looking forward to working with you!

 

*Kay


Your understanding is INCORRECT! I was not a poster with an issue but a user providing assistance.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Both Samsung BU-103 network extenders suddenly stopped working
vzw_customer_support
Customer Service Rep

Hello there, hearmenow123. Please reach out to us on Facebook, or Twitter, so we can have a closer look, and see what is happening with your Network Extenders. 

 

Hope to hear from you soon! 

*Tyler

0 Likes