Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
FireFox - can't use to post on the forums!
sshost
Member

I couldn't use FireFox 3.0.5 to post a messageto the forums.  It kept giving me an error saying I exceed the 20,000 character limit, even if I only had a few words in the text box.  I tried starting over several times, same issue every time.

 

So I had to use IE to post this message as well.  I never use IE, but had to in this case and prefer not to.

 

Curtis

 

0 Likes
Re: FireFox - can't use to post on the forums!
Justin
Novice

Curtis,

 

I am responding to this post using Firefox 3.0.5. It seems to work for me, could it be that there is a plugin needed? If so, I don't know which one, I have a number installed. Do you have any plugins installed? If so, if you can list them, we can compare to what I have and maybe figure out something from that.

 

FWIW, this is the first time I have used Firefox on the Verizon forum, I use IE 7 for 99% of my work, but you can that it can work.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX

Message Edited by Justin on 01-27-2009 03:56 PM
0 Likes
Re: FireFox - can't use to post on the forums!
KaLin
VZ Employee Emeritus

Hi sshost,

 

Were you by any chance trying to copy and paste from Word, without using the available "paste from Word" tool?? 

 

It sounds like it could be a "bad markup" error that's counting some html characters that don't show in the graphical editor.

 

I'm also responding with FF 3.0.5 and don't see any issues posting replies.

 

Regards,

0 Likes
Re: FireFox - can't use to post on the forums!
sshost
Member

I copied the info from an Outlook 2007 message, in case the forums kicked me out & wouldn't lose my info before posting it.

 

I also changed the email to plain text & tried copy it from there, but nothing.  I guess that must be the problem, something with that, as I'm posting with Firefox....

Message Edited by sshost on 01-27-2009 02:37 PM
0 Likes
Re: FireFox - can't use to post on the forums!
KaLin
VZ Employee Emeritus

Thanks for the report.  Glad all is working for you now.  :smileyhappy:

 

We try to stay on top of any issues that are reported, so don't hesitate to let one of the moderators know if you're having a particular issue with any of the forum features and/or functions.

 

Regards

0 Likes
Re: FireFox - can't use to post on the forums!
DarkCobra
Novice
I'm just curious why everyone is on FF 3.0.5?   It's up to 3.0.9 now.   Is 3.0.5 recommended for this Verizon site?
0 Likes
Re: FireFox - can't use to post on the forums!
Justin
Novice

DarkCobra wrote:
I'm just curious why everyone is on FF 3.0.5?   It's up to 3.0.9 now.   Is 3.0.5 recommended for this Verizon site?

If you look at the dates of the earlier posts you will see they are months ago. I am one who posted I was on 3.0.5, that just happened to be the level I was using, I have now upgraded Firefox on one of my systems to 3.0.7 and the other to 3.0.9, and both continue to work just fine. As far as I know there is no "recommended" level for the Verizon forums.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.2, Build 08.58
Keller, TX 76248

0 Likes
Re: FireFox - can't use to post on the forums!
DarkCobra
Novice
Thanks Justin!
0 Likes