Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Forum Website Issues
Wildman
Sr. Leader
Sr. Leader

I have been noticing a number of bugs showing up on the Verizon Forum site lately....

 

1. At times when I click options to spell check a post the website will error out and I will lose my post that I entered and I will have to reenter everything all over again and if I try again the same issue will happen..

 

2. While typing on a post I keep getting a error saying "Sorry, unable to complete the action you requested" when all I was doing was typing a message and haven't requested for anything, it does this on every post I enter so I do not know what the statement is referring to.  See Attachment, the red arrows is showing the error.


Do anyone know a fix for these issues?  Any answered would be appreciated..

 

1500i7CFBAA104D3F638F

0 Likes
Re: Forum Website Issues
Isadora
Novice

Hi Wildman,

 

I'm sorry for the problems -- thanks for letting us know about them. I'll send it on up the line and see what we can do about it. Thanks for your patience:smileyhappy: 

0 Likes
Re: Forum Website Issues
JenniferM
Novice

 


Wildman wrote:

I have been noticing a number of bugs showing up on the Verizon Forum site lately....

 

1. At times when I click options to spell check a post the website will error out and I will lose my post that I entered and I will have to reenter everything all over again and if I try again the same issue will happen..

 

2. While typing on a post I keep getting a error saying "Sorry, unable to complete the action you requested" when all I was doing was typing a message and haven't requested for anything, it does this on every post I enter so I do not know what the statement is referring to.  See Attachment, the red arrows is showing the error.



 

Hi Wildman,

 

I hope you don't mind, but I need to ask you a few questions.  :smileyhappy:

 

Would you mind sharing a screen shot of the error you're getting when you try to use spell check?

 

As far as losing the post - actually, if you go into your profile by just clicking on your username at the top of the screen, there is an Auto Save feature in there on the right-hand side at the top.  This will save you from having to start over when you do lose a post.

 

The error that you receive in the screen shot above, does that keep you from posting or can you post even though you get the error message?

 

How are you accessing the forum when you get these errors?  Is it from your home computer or maybe a work computer behind a company firewall?

 

If any other members are having these same issues, please let us know.

 

Thanks!

 

 

0 Likes
Re: Forum Website Issues
Wildman
Sr. Leader
Sr. Leader

 


JenniferM wrote:

 


Wildman wrote:

I have been noticing a number of bugs showing up on the Verizon Forum site lately....

 

1. At times when I click options to spell check a post the website will error out and I will lose my post that I entered and I will have to reenter everything all over again and if I try again the same issue will happen..

 

2. While typing on a post I keep getting a error saying "Sorry, unable to complete the action you requested" when all I was doing was typing a message and haven't requested for anything, it does this on every post I enter so I do not know what the statement is referring to.  See Attachment, the red arrows is showing the error.



 

Hi Wildman,

 

I hope you don't mind, but I need to ask you a few questions.  :smileyhappy:

 

Would you mind sharing a screen shot of the error you're getting when you try to use spell check?

 

As far as losing the post - actually, if you go into your profile by just clicking on your username at the top of the screen, there is an Auto Save feature in there on the right-hand side at the top.  This will save you from having to start over when you do lose a post.

 

The error that you receive in the screen shot above, does that keep you from posting or can you post even though you get the error message?

 

How are you accessing the forum when you get these errors?  Is it from your home computer or maybe a work computer behind a company firewall?

 

If any other members are having these same issues, please let us know.

 

Thanks!

 

 


 

Would you mind sharing a screen shot of the error you're getting when you try to use spell check?
An Unexpected Error has occurred.
  • Sorry, your request failed. A notification has been sent to the development team for investigation.

    Exception ID: 50156F11

    Please click the Back button on your browser.

The error that you receive in the screen shot above, does that keep you from posting or can you post even though you get the error message?

No, I can still complete and send post when this error shows


How are you accessing the forum when you get these errors?  Is it from your home computer or maybe a work computer behind a company firewall?

I have experiance this on multiple systems at home using Firefox, also I have recieved this issue at work using IE (Behind corporate firewall)

 


0 Likes
Re: Forum Website Issues
budone
Sr. Leader
Sr. Leader

The unexpected error began last Tuesday or Wednesday

0 Likes