Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Google Chrome Not Working with the Forums?
supitsmike
Sr. Member
For some reason when I'm using Google Chrome on this site, none of the options to edit text appear. In fact, I can't even make paragraphs with the rich text option because for whatever reason it's just not showing up! Anyone have any suggestions?
0 Likes
Re: Google Chrome Not Working with the Forums?
somegirl
Novice

I use Google Chrome every time I come to the forums. I have never had any trouble.

 

Sorry I don't have a solution for you.

0 Likes
Re: Google Chrome Not Working with the Forums?
TheGreatOne
Sr. Member

 


supitsmike wrote:
For some reason when I'm using Google Chrome on this site, none of the options to edit text appear. In fact, I can't even make paragraphs with the rich text option because for whatever reason it's just not showing up! Anyone have any suggestions?

 

When I am on my other laptop I use the Google Chrome browser and don't have any issues on the forums. Maybe you'll have to user another browser instead. FireFox is the best of all!

 

0 Likes
Re: Google Chrome Not Working with the Forums?
KaLin
VZ Employee Emeritus

You might want to check your setting in Google Chrome.  It's working fine for me.  All the text editor options are working -- wysiwyg and html -- along with the Word Editor and Excel Editor, Image Upload, hypertext link insert, etc.

 

 

0 Likes