Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
My Rank button does not work on homepage
John_Getzke
Leader
Leader

Hello,

The My Rank button on the homepage does not work for me.  Running IE11 on a Win7x64 machine.  When I click the button nothing happens, page doesn't reload or any other activity as far as I can tell.

Just wanted to report the bug.  Feel free to post and confirm if the button is not working for you too.

0 Likes
1 Solution

Correct Answers
Re: My Rank button does not work on homepage
John_Getzke
Leader
Leader

I am happy to report that the My Ranking button on the homepage is also now working as expected.

What is strange is that if I click the My Rank button it displays my profile as 10th.  When I click the Top 10 I am not listed.  I can remember from before that I was not even in the top 25 before the current gamification update.  Perhaps VZW is not counting the CL's as a part of the ranking?  or am I 10th among the Bronze community members?  Not sure if this is another bug or how to analyze the results.

View solution in original post

0 Likes
Re: My Rank button does not work on homepage
Not applicable

The whole update is a disaster.

Verizon did a down grade. Poor IT skills, poor web integration just plain poor everything went into this whole upgrade process. You are lucky you can use a computer to reply to a thread.

Good Luck

Re: My Rank button does not work on homepage
John_Getzke
Leader
Leader

I am happy to report that the My Ranking button on the homepage is also now working as expected.

What is strange is that if I click the My Rank button it displays my profile as 10th.  When I click the Top 10 I am not listed.  I can remember from before that I was not even in the top 25 before the current gamification update.  Perhaps VZW is not counting the CL's as a part of the ranking?  or am I 10th among the Bronze community members?  Not sure if this is another bug or how to analyze the results.

0 Likes