Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
My Verizon login or forum login still broken
klang123
Member

When I now login My Verizon from my PC using Chrome I can click on Support/Community Forum and I'm logged in allowing me to post. If I click on a link from an e-mail to the Community Forum while I'm still logged in to My Verizon a new window opens that shows I'm logged in to My Verizon BUT the forum wants me to login. If I try to login to the forum I lose my link to the post from the e-mail!

This has been this way 'forever' Please fix, it's not that hard to fix, two or three minutes and we would be closer to having a real functioning website.

Tags (1)
Re: My Verizon login or forum login still broken
Ann154
Expert
Expert

Instead of following the link in the email, you can access the post through your community inbox or your activity page on your profile.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: My Verizon login or forum login still broken
yarelim_vzw
Verizon Employee

klang123​ , forever is definitely a long time and we wouldn't want this to go unnoticed. We want to make sure you can access our Community with no  hassles.  Are you having the same issue when using a different web browser? Have you cleared the cookies out on the Chrome browser?

Please keep us posted.

yarelim_vzw

0 Likes