Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Off topic, HEY MODERATOR!
xs11e
Member

I experimented with the preview version of MSFT's IE 10 and can't get it to work on this site?  I'm unable to reply to posts, clicking on the "Reply" button does nothing even though the mouse pointer turns into a hand as it should.  Same with trying to "Like" a post, nothing happens.

Can something be done about this?  IE 10 is the standard brower in Windows 8 and will probably be included in updates for Windows 7 very soon so it needs fixing pretty soon.

FWIW, I don't have any problems with IE 10 in any other forums I've visited, only this one.

Sorry to be so far off topic but I can't find a "Contact Webmaster" button.

0 Likes
Re: Off topic, HEY MODERATOR!
mdram4x4
Leader

is there a compatibilty mode?

0 Likes
Re: Off topic, HEY MODERATOR!
tikibar1
Sr. Leader
Sr. Leader

there's also some posts about this in the Windows Phones threads

0 Likes
Re: Off topic, HEY MODERATOR!
xs11e
Member

Yes but compatibility mode doesn't change anything.

0 Likes
Re: Off topic, HEY MODERATOR!
xs11e
Member

Thanks, that's good to know.  If the moderator can pass the info on to whoever is webmaster it should get fixed (I hope?)  I switched to Windows 8, read these replies and had to reboot back to Windows 7 to reply!

I suspect it's a matter of changing some coding, let's hope it's not a very complex problem?

0 Likes
Re: Off topic, HEY MODERATOR!
mdram4x4
Leader

have you contacted microsoft to see if they can fix it on thier end?

it really should work with any website currently available

you cant expect everyone to recode thier site

0 Likes
Re: Off topic, HEY MODERATOR!
xs11e
Member

It's not MSFT's problem, this is the ONLY forum I've encountered that is incompatible with IE 10, AAMOF this it the only incompatibility I've found anywhere!

0 Likes
Re: Off topic, HEY MODERATOR!
Ann154
Expert
Expert

This community forum is using the Jive platform too. The issue might be there. I remember the Lithium platform of forums had issues with IE9 when it was first released especially the duplicate post bug.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Off topic, HEY MODERATOR!
mdram4x4
Leader
Re: Off topic, HEY MODERATOR!
Ann154
Expert
Expert

Sounds like a known issue. Thanks, mdram4x4

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes