Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Strange behavior on multi-page threads
jasnmar
Sr. Member

OK, I've noticed this a couple other times, but just thought it was something "temporary", but wanted to report it just in case. In a number of cases recently, when I've gone to a "other page" link on a multi-page thread the thread isn't actually there. (Yes, I know that doesn't make sense).

 

Example I just went to Droid -> Droid 2. There is a thread started by Mark_VZW titled "DROID 2 by Motorola is here!". This link currently shows 4 pages of posts for me (see image).

Thread image.PNG

 

Fine, but when I click on the "Page 4" link, I get a blank page (see image).

 

Thread Contents.png

 

Things that make you go "huh?" Smiley Happy

0 Likes
Re: Strange behavior on multi-page threads
cathy298
Novice

You may want to try clearing the cache on your computer. Try that and see if it changes anything. :smileyhappy:

0 Likes
Re: Strange behavior on multi-page threads
jasnmar
Sr. Member

This is happening for me in both Internet Explorer and Chrome. I've tried clearing the cache in Chrome (cleared both cache and cookies), and so far no change 😐

 

jason 

0 Likes
Re: Strange behavior on multi-page threads
jasnmar
Sr. Member
I just had this happen on my phone as well, so I don't think this is a cache problem. Could there be some strange setting in my profile???
0 Likes