Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. Plus, get iPhone 13, on us. Online only. With select 5G Unlimited plans. Ends 3.20. Buy now
end of navigation menu
The set top box is cheap and terrible, QuIP7100 2--is that their standard?
RayIpad
Newbie
I just got a Fios ultimate . Crazy number of junk channels, 1080i, picture is not as good as Cablevision, AND no clock. I hate how I have degraded my TV pleasure. Is this their best box or should I complain.
0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
Hubrisnxs
Legend
It's there best HD without getting quantum TV. It's worth the upgrade but slightly more expensive. Only because it comes with a dvr.


I would however call to get help with the picture. I had Cablevision and fios is head and shoulders better in terms of pictures quality. You might have a technical issue. You can always describe it in more detail and we might be able to give you some suggestions.
0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
HokieDave
Contributor - Level 2

The FIOS boxes make you pick whether you want 720p output or 1080i output.  I've never understood the reason for that - you'd think there would be an "auto-select" option.  If your output is 1080i, it's because it's set for that and you need to switch it.

Basically, CBS and anything they own is 1080i and nearly everyone else is 720p.

To change the setting, click the Menu key on your remote, go to Settings -> Audio & Video -> Video Settings -> Video Format.  You can switch it there.


@RayIpad wrote:
I just got a Fios ultimate . Crazy number of junk channels, 1080i, picture is not as good as Cablevision, AND no clock. I hate how I have degraded my TV pleasure. Is this their best box or should I complain.
0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
jfalk1
Enthusiast - Level 3

What does the output have to do with the input?  Conversion is a pretty mature technology now, either 720p to 1080p or 1080i to 1080p (unless your set displays 1080i, though, the set will still have to deinterlace).  I don't know about your boxes but my tests show the VMS 1100 can just be set on 1080p -- period.

0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
RayIpad
Newbie

Interesting. I have their top plan but yet I still got the QUIP 7100 2. Really disappointed.

0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
HokieDave
Contributor - Level 2

I have the QIP-7216 P1, which, admittedly, may be slightly different than what is being discussed here. 

But on mine, 1080p is not a choice.  If it were, that would be great.  But I can only choose between 720p and 1080i output.  (My TV is capable of 1080p, so it's not somehow reading my TV's modes through HDMI and only offering choices my TV supports.)

image


@jfalk wrote:

What does the output have to do with the input?  Conversion is a pretty mature technology now, either 720p to 1080p or 1080i to 1080p (unless your set displays 1080i, though, the set will still have to deinterlace).  I don't know about your boxes but my tests show the VMS 1100 can just be set on 1080p -- period.


0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
Hubrisnxs
Legend
I'm not sure why your disappointed. You didn't order a dvr. You have the best box that you can get without having a dvr.

Cox and verizon do not offer 1080p content.


0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
SinCara
Specialist - Level 2

Boxes aren't given by the channel package that you choose. They give the latest box based on if you choose a dvr, quantum, or just a set top box. This is no different then any other provider. Since you chose not to get a dvr, they gave you the latest non dvr box available to customers. Even if you received a 7232 which has a dvr, the picture would look the same as what you have now.

Yes the quantum boxes are night and day compared to the older boxes since they are new, give a sharper picture, and do offer a 1080p option, but they of course cost more.

If your pciture is worse then Cablevision as someone mentioned you might want to look into why as having had almost every provider throughout my past from moving from place to place nothing comes close imo to fios.

0 Likes
Re: The set top box is cheap and terrible, QuIP7100 2--is that their standard?
tns2
Super User
Super User

@jfalk wrote:

What does the output have to do with the input?  Conversion is a pretty mature technology now, either 720p to 1080p or 1080i to 1080p (unless your set displays 1080i, though, the set will still have to deinterlace).  I don't know about your boxes but my tests show the VMS 1100 can just be set on 1080p -- period.


For the VMS and IPC boxes the best is usually 1080p assuming your TV accepts them.

For the older boxes such as the QIP7100's their is an option to set NATIVE Pass Thru.  There is definitely an advantage to do so since the boxes don't support 1080p only 720p or 1080I.  When set the programs in 720P are output as 720p  and the 1080i at 1080I. You need to get into the hidden menu.

Here are Justin's instructions from when IMG 1.9 introduced the feature.  see http://forums.verizon.com/t5/Interactive-Media-Guide-1-9/FiOS-TV-Getting-Started-With-Interactive-Me...

With the TV turned on:

1) Turn off the STB (if you have your remote set to turn on and off the TV and STB at the same time you may need to do this on the STB itself).

2) On the remote quickly press OK, then Menu, and the User Settings menu will appear.

3) To set the STB for Native Pass Through, scroll down to the HDMI/YPbPr Output line. Press OK to (slowly) scroll through the various output options: 1080i, 720p, 480p, and Native. While Native is displayed, you can then scroll down and set the specific resolutions your TV will accept.

4) To change the audio setting, scroll down to Additional HDMI settings and press OK. On this menu there is an Audio Output setting; scroll up to it and press OK to scroll through the various options: Auto, L-PCM, and Pass Through (for whatever it’s worth, Auto, which I believe is the default, has always worked correctly for me). When you are finished, scroll down to Return to Main Page and press OK.

0 Likes