Why Won't My Ellipsis 7 Update?

[Branched from an earlier discussion]

Update will not download......

I do have a verizon account.  When I tried to download the update it gave me an error and said Null. now it says it can't connect to server. A couple of weeks ago I took it to the Verizon kiosk and they couldn't help me said that it was a Google issue. It is allowing me to update other apps just not get the new operating system update.  I have tried on several different WiFi locations and also thru data and nothing works.

I was a bit peeved at the guy at the kiosk because he didn't really want to help and made the comment that he didn't think he was going to be there long because he wasn't making any money... So not sure if he really tried to help or just gave me an answer to make me go away.....

I'm having the same problem, what's up??

Re: Why Won't My Ellipsis 7 Update?
Community Leader
Community Leader

Have you tried turning off wi-fi and ensuring mobile data is on?  The tablet won't update the OS over wi-fi.