ellipsis 8 manual ROM update

Below info is for my registered, network activated ellipsis. I have managed to get it stuck on the verison logo and have tried a number of fixes from here and the internet, all to no avail.  I can still get into recovery (wipes failed also) - is it possible for you to provide me a zip file with the latest firmware update so that I can manually apply it from recovery mode?  Thanks for your assistance.

::Android system::

Manufacturer:  Quanta

Model:  QTAQZ3

Hardware:  pxa1l88

Board:  Verizon

Device:  QTAQZ3

Brand:  Verizon

::Device identity::

DeviceID/IMEI/ESN:  [removed]

Android ID:  [removed]

Sim serial:  [removed]

Phone number:  edited out

Device serial:  [removed]



Android version:  5.1.1

Software API level:  22

Incremental version:  QZ3_31F46

Device information removed as required by the Verizon Wireless Terms of Service​ .

Re: ellipsis 8 manual ROM update
Customer Service Rep

We want to be sure you have a device that is working the way it should Ar3a11yan0tedcust0m3r. Let's work towards a resolution. When did this issue begin? Does the device have any physical/liquid damage

Follow us on Twitter @VZWSupport
If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

Re: ellipsis 8 manual ROM update

I bought it second hand (so no warranty) and tried to flash SuperSU to it

following the OTA update from Verizon. It completed the flash, rebooted,

and ever since freezes at the Verizon logo. There is no apparent physical

damage and it charges fine. (I tried letting the battery die, wiping cache,

etc.) I can boot into recovery/download but have nothing with which to fix

it. Thanks for any help you can lend.

On Thu, Dec 15, 2016 at 11:12 AM, vzw_customer_support <