Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Anyone else experiencing lockups on the 4G Broadband router?
Dmadd
Member

I have the T1114 broadband router with voice.  I have been using the router for over a year.  Recently, the router has started locking up every 1-3 days.  This started happening after I received a static/public IP for the device.  It may be a coincidence but it was running perfectly before that.  When it locks up, no WAN/Internet traffic is routed in either direction.  My local wireless devices can still see and connect to the wireless LAN but not local our wide area traffic is routed.  Even my voice traffic in one direction is delayed and broken-up.  Front panel buttons are sluggish.  It takes 10-15 secs for a button push to take effect.  I must power cycle the device (with the font panel power button) to get operation restored.

The router is at a remote, second home and used to monitor a security system, then provide internet and phone when I am there.  The only device connected to the router when I am not there is the security system.  It has a wired connection with a static IP address.  4G coverage is good (2 bars).  I have never had an issue with drop outs when I am there. 

I have been through all of the basic troubleshooting with Verizon Tech Support; resets, reprovisioning, even got them to send me a new device.  The problem still exists.

Has anyone experienced similar issues?

Anyone known issues with my static IP configurations?

Anyone know how to read the device logs to get a clue on what may be happening?

Thanks,

Dennis

Labels (1)
Tags (2)
0 Likes
Re: Anyone else experiencing lockups on the 4G Broadband router?
Giverny1
Member

The same thing is happening to my T114 - also in a rural setting/second home.  Also changed out to a new T114 and even obtained a network extender.  I am now getting a message when logging in to the router that says: Your device is already active on a subscription that cannot be managed on this device. It also asking me to register my ipad which is wifi only.  I also can not log-in to the router via the information in the manual, so I'm stuck like you.

BTW, I use it to connect to NEST thermostats, and they have been unable to connect to the internet for some time.

0 Likes