Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
LTE Home Internet Router continues to drop connection
sjagritter
Member

We have a several years old Verizon Extender to boost phone capability.  Worked fine for years with a Linksys Router and a different internet provider. 

Recently installed a new Verizon LTE Home 4g Internet Router and connected the Extender to the Verizon Router.  Voila!  All 4 bars, fast internet.  BuT, we are constantly being dropped from Internet. 

Have spoken with Verizon Level 2 Techs for days.  Yesterday's Level 2 tech, Fern, said she would call today.  Nothing so far and it is 3:26 PM Mountain time.  Drops are still happening.

I disconnected Extender from Router.  Still being dropped from Internet. Only one bar for phone service without Extender being connected.

Reconnected Extender to Linksys Router as we still subscribe to local internet provider.  4 bars on phone, but Linksys Router runs interference with speeds on Verizon Router diminishing them to 2 Down and 2 up.  Yikes!

Help!  We want this to work because we love the speed but we need both good phone service and good internet service, not just speed.  We only have until January 15 to return equipment without huge penalties.  

0 Likes
Re: LTE Home Internet Router continues to drop connection
vzw_customer_support
Customer Support

sjagritter, allow me to apologize that you did not receive the call back you deserve. Our 4G/LTE Home Internet Tech Support team can be reached by calling into 800-922-0204. Wait times can vary.

 

Contact Us: https://www.verizon.com/support/contact-us/

0 Likes
Re: LTE Home Internet Router continues to drop connection
amandacons
Member

I am having the same problem.  Every morning I need to re-sync by resetting via a power cycle.  Today, the router went to two flashing red lights.  I have an antenna as well and it is showing green on signal.  I have rebooted the router manually, via the verizon web site and via the reset button.  It goes immediately to double flashing red lights. I have tried this both with and without the antenna attached.  

When is this issue going to be fixed?

0 Likes