Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
LTE Internet Installed fails every few days, no follow up from Verizon.
SwitchgrassFarmer

Have been an LTE Internet Installed (Home Fusion) user for awhile now.  Service reliability has really gone down hill over the last few months, witness the increased intensity of alarms my Iris home automation system sends each time this happens.  And this is only when Iris times out on its own, i.e.where I hadn't already rebooted the router and cantenna myself due to loss of Internet browsing capability etc.   It fails about every 36 to 48 hours now.

Iris_Offline_InternetFailure.jpg

A service ticket was opened a month ago, I sent copies of the log files, etc.  The Verizon support specialist has promised a few times that he would look into the problem.  Nothing has been done from what I can discern. 

Obviously very frustrating.

Labels (1)
0 Likes
Re: LTE Internet Installed fails every few days, no follow up from Verizon.
John_Getzke
Leader
Leader

Give VZW a call back and ask for an update.  Service problems with LTE Internet need to be resolved by VZW field reps.  Suggest they start swapping out your components if they cannot reconfigure or find issues with your local towers.

0 Likes
Re: LTE Internet Installed fails every few days, no follow up from Verizon.
SwitchgrassFarmer

John,  I appreciate your reply. 

Indeed I have talked to them a number of times and have two open tickets.   The last support person told me I was experiencing a problem that Verizon has had for months if not almost a year.  Baffling that Verizon is continuing to market a product that has such long term problems.   All a damn shame, because when LTE Internet (Installed) does work it's awesome.

0 Likes
Re: LTE Internet Installed fails every few days, no follow up from Verizon.
TyroneGreen
Novice

What is your RSSI, it could be the cell antenna might have got reposition.

0 Likes
Re: LTE Internet Installed fails every few days, no follow up from Verizon.
SwitchgrassFarmer

Tyrone, according to the LGE card in the Cantenna the RSSI seems to vary from -68 to -73.  Typical example below. 

I talked to another service rep last week.  Got the "I will get back to you, we will escalate" response, but once again nothing happened after that.

LGELTE_CantennaPerformance.jpg

0 Likes
Re: LTE Internet Installed fails every few days, no follow up from Verizon.
AceRimmer
Member

SwitchgrassFarmer

I install the LTE Internet installed product here in AZ for VZW and I agree that sometimes dealing with VZW can be difficult.  If you have not seen a technician here are some suggestions.  I have been installing the product for almost 3 years now since it launched in AZ in May 2013.

There was a software fix last summer that fixed all the intermittent disconnect problems that were caused by firmware problems between the Towers and the Antenna's.  If you are experiencing intermittent disconnects then it is probably one of the following issues.

1.  How old is your antenna?  If it is more than 1 1/2 old and you live somewhere really hot and one of the lights on the can is switching from Red to Blue all the time then you might need a new can.  If you log into the router you can tell how much signal the Antenna is getting it should have just as much if not more than your 4g phone when you are standing on the ground below the can.  If it is getting only 1 to 2 bars while your phone has 3 then you need a new antenna cause a good antenna would probably have 4to5 bars on the roof if you have 3 on the ground.

2. Where is the Antenna installed?  We have learned here in AZ that if it is a weak service area then we put the Antenna as high as we can get it to max the signal we can get.  We have had instances where it had been installed on the side of the roof and it was having issues and then we moved to the peak of the roof and solved the issue.

3.  Cables and connectors.  Are all your cables good?  They should all be RG6, with good compression connectors and should not be lose to the touch.  If you tech used an existing cable that is not up to standard for example it is an outside line that has seen to much sun and is cracking or you have an outside line splice that is old and rusting then this can be causing your issue.

4.  If you are having issues setting up a tech visit then you probably don't have the Protection Plan for LTE Internet Installed.  This costs 6.99 a month but gets you free technician visits.  Without it tech visits cost $150 and VZW tech support will try everything else they can before sending a tech to avoid charging you the $150.  If you don't have it then see what you can do to get it by calling VZW or by going to your local store or if you are sure you need a tech and are willing to pay the fee then just call VZW tech support and make an appt.   Here in AZ I advise all my customers at install to get it because it's so hot here it puts a beating on all outside antenna's be they internet, satellite and they fail here more than in other cooler parts of the country due to the heat.

I hope this helps.

0 Likes
Re: LTE Internet Installed fails every few days, no follow up from Verizon.
SwitchgrassFarmer

AceRimmer, thank you so much for your thorough reply.  All very good points.

However, after multiple calls to Verizon, and most recently working with the local Verizon Wireless store staff and management, I now at long last have a bit of an understanding of what is going on. 

Some sort of software (firmware?) problem with the LTE Internet Installed equipment is impacting my connection to Verizon's 4G system.  And apparently I am not the only customer with this issue.   No ETA on the fix for this many month old problem. 

The last CSR that I talked to left me a voicemail promising that she would give me an update next week.

In the interim I am moving forward with installing DSL so I have reliable (if not wonderful) Internet service.  Like finding out that your Cadillac can't be repaired and that you have to buy a Yugo...