Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I allow access to the Verizon Cloud?
homesicktexan
Member

Upon setting up my new iPhone 5s, I inadvertently said "No" when the Verizon Cloud wizard asked me about allowing access to my photos. Now I'm unable to retrieve any of the photos from my Verizon Cloud. When trying, I receive the following message:

"You did not grant Verizon Cloud access for one or more of the content types you chose to back up. These content types will be disabled, access will need to be granted before they can be backed up."

Help. Any suggestions would be so very much appreciated. I'm not seeing any options in the menu that allow me change my access settings. I've uninstalled/reinstalled the app, to no avail.

Ugh.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Verizon Cloud … allowing access
RobN23
Member

On the iPhone you will need to go to Settings>Privacy then find the photos and turn on the toggle next to Verixon Cloud.

View solution in original post

Re: Verizon Cloud … allowing access
vzw_customer_support
Customer Support

Let's get your Cloud up and running homesicktexan. First, open the iCloud app. Under Pictures, do see an option to enable? Try logging into your My Verizon account at vzw.com/myverizon as well. If still not allowing you to add pictures, I suggest uninstalling Verizon Cloud, then re-installing it. Here are some steps: http://vz.to/1ni615U.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Verizon Cloud … allowing access
RobN23
Member

On the iPhone you will need to go to Settings>Privacy then find the photos and turn on the toggle next to Verixon Cloud.

View solution in original post