How do I turn off Flashback notifications?
JimElek
Enthusiast - Level 2

Yesterday, I got this notification that I had "Flashback" in Verizon Cloud.  How do I turn off notifications for this Flashback thing?

I want Verizon Cloud to only notify me when it is running out of space.

Labels (1)
0 Likes
Reply
1 Solution
adamg_vzw
Verizon Employee

Thanks for the information, JimElek. With the Flashback feature, this is a fairly new feature to the Verizon Wireless Cloud service and currently there is not a way to disable the notifications. We greatly appreciate your feedback and will be lifting this issue up to the proper support for further inquiry and ultimately the ability to stop these notifications from being sent to your device.

AdamG_VZW

Follow us on Twitter @VZWSupport

View solution in original post

0 Likes
Reply
17 Replies
takendraw_vzw
Verizon Employee

JimElek, I absolutely understand the need to only have the necessities notify you about your Cloud activity. Flashsbacks are pictures that are stored in your Verizon Cloud that are at least a year old. Every 7 days users are presented with a Flashback, a collection of photos and videos related to a particular week in prior years. Let’s check your settings to see what options we have to limit the notifications that you receive. What’s the make/model of your current phone?

-TakendraW_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

0 Likes
Reply
JimElek
Enthusiast - Level 2

Thanks.

Phone = Samsung s6.

Android version = 6.0.1

I got some other unwanted Cloud notification yesterday.

0 Likes
Reply
adamg_vzw
Verizon Employee

Thanks for the information, JimElek. With the Flashback feature, this is a fairly new feature to the Verizon Wireless Cloud service and currently there is not a way to disable the notifications. We greatly appreciate your feedback and will be lifting this issue up to the proper support for further inquiry and ultimately the ability to stop these notifications from being sent to your device.

AdamG_VZW

Follow us on Twitter @VZWSupport

0 Likes
Reply
OscarNelsen
Contributor - Level 1

If the fix for this annoyance is not universal, please include the Galaxy S5 (SM-G900V).

Thanks.

0 Likes
Reply
kcress11
Enthusiast - Level 1

Tell me you're kidding.  What numbskull or pack of numbskulls forces an annoyance on millions of victims without a way for them to op-out.  It should have to be opt-in even, not be forced on us.  I'm baffled why a theoretically smart company would do this.

If we dump everything off the cloud and never use it again will this harassment stop?

JimElek
Enthusiast - Level 2

For now, it seems to be all or nothing.  I just turned off all notifications for Verizon Cloud.

OscarNelsen
Contributor - Level 1

I am going to try shutting off 'Previews in pop-ups' and leave on 'Allow notifications' to see what happens.  Thanks for what will probably be the final solution, Jim.

0 Likes
Reply
Demian425
Enthusiast - Level 1

What [Removed] thought this whole thing up? I DO NOT want my phone sending me useless notifications about "flashbacks" or making cute little movies out of the pictures I shoot and then sending them to my phone with musical accompaniment. I want to know when I'm running out of drive space and if I forgot to pay my bill and THAT'S IT! I get enough junk shoved into my face via my various digital devices and I don't need the phone I'm paying a serious chunk of my income to use doing the same [Removed] thing. Okay, Verizon?

inappropriate content removed as required by the Verizon Wireless Terms of Service

Message edited by Verizon Moderator

NRAENDOWMENT
Newbie

Same question for the Motorola Droid Turbo.

0 Likes
Reply
GOILLINI_97
Enthusiast - Level 1

Please find something to turn these notifications off.  They are annoying

OscarNelsen
Contributor - Level 1

I tried shutting off 'Previews in pop-ups' and it was not enough.  It is doubtful there ever will be a suppression of an advertisement.

The solution is to shut off 'Allow notifications'.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

GOILLINI_97,


We know it's very important to be able to manage the notifications you receive on your device. We have lifted this up as a concern to the app's support group. Hopefully the option to disable the Flashbacks notification will become available soon. We appreciate your continued patience.


ShawnteJ_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
MAREAT38
Enthusiast - Level 1

Dear tech heads,

Do really think my mother should be getting a flashback message with a picture of her dead husband 1 year after his death? What a stupid feature! I think a disable setting is in order.

JimElek
Enthusiast - Level 2

For now, the only solution is to turn off all notifications for Verizon Cloud.

Why they want to make a backup service some kind of social media thing is beyond me.

jaredbaszler
Newbie

Add me as another who would like to see this added.  Pushing notifications onto people and then not allowing them to turn them off specific ones is bad for business.  I could care less about my "flashbacks".  I have Facebook for that. 

0 Likes
Reply
danielkent
Enthusiast - Level 1

Me too.  This is ANNOYING.  And I don't get notifications every 7 days... one pops up every few HOURS.  It's bad enough that I can't find anywhere on this website to set up what the "cloud" actually backs up (I really just want it to synch my phone numbers of contacts), but now I get reminded of pictures that Verizon sucked off of my phone constantly.

Give us complete control over our devices and services.  <-- notice the period.

OscarNelsen
Contributor - Level 1

Turn on your phone

Press the little gear symbol to go to Settings

Scroll down and select Applications

Select Application Manager

Scroll down and select Cloud

Select Notifications

Next to Allow Notifications select the On/Off switch to OFF

Capisci?

0 Likes
Reply