Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I turn off Flashback notifications?
JimElek
Member

Yesterday, I got this notification that I had "Flashback" in Verizon Cloud.  How do I turn off notifications for this Flashback thing?

I want Verizon Cloud to only notify me when it is running out of space.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: How do I turn off Flashback notifications?
adamg_vzw
Verizon Employee

Thanks for the information, JimElek. With the Flashback feature, this is a fairly new feature to the Verizon Wireless Cloud service and currently there is not a way to disable the notifications. We greatly appreciate your feedback and will be lifting this issue up to the proper support for further inquiry and ultimately the ability to stop these notifications from being sent to your device.

AdamG_VZW

Follow us on Twitter @VZWSupport

View solution in original post

0 Likes
Re: How do I turn off Flashback notifications?
takendraw_vzw
Verizon Employee

JimElek, I absolutely understand the need to only have the necessities notify you about your Cloud activity. Flashsbacks are pictures that are stored in your Verizon Cloud that are at least a year old. Every 7 days users are presented with a Flashback, a collection of photos and videos related to a particular week in prior years. Let’s check your settings to see what options we have to limit the notifications that you receive. What’s the make/model of your current phone?

-TakendraW_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

0 Likes
Re: How do I turn off Flashback notifications?
JimElek
Member

Thanks.

Phone = Samsung s6.

Android version = 6.0.1

I got some other unwanted Cloud notification yesterday.

0 Likes
Re: How do I turn off Flashback notifications?
adamg_vzw
Verizon Employee

Thanks for the information, JimElek. With the Flashback feature, this is a fairly new feature to the Verizon Wireless Cloud service and currently there is not a way to disable the notifications. We greatly appreciate your feedback and will be lifting this issue up to the proper support for further inquiry and ultimately the ability to stop these notifications from being sent to your device.

AdamG_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: How do I turn off Flashback notifications?
OscarNelsen
Novice

If the fix for this annoyance is not universal, please include the Galaxy S5 (SM-G900V).

Thanks.

0 Likes
Re: How do I turn off Flashback notifications?
kcress11
Member

Tell me you're kidding.  What numbskull or pack of numbskulls forces an annoyance on millions of victims without a way for them to op-out.  It should have to be opt-in even, not be forced on us.  I'm baffled why a theoretically smart company would do this.

If we dump everything off the cloud and never use it again will this harassment stop?

Re: How do I turn off Flashback notifications?
JimElek
Member

For now, it seems to be all or nothing.  I just turned off all notifications for Verizon Cloud.

Re: How do I turn off Flashback notifications?
OscarNelsen
Novice

I am going to try shutting off 'Previews in pop-ups' and leave on 'Allow notifications' to see what happens.  Thanks for what will probably be the final solution, Jim.

0 Likes
Re: How do I turn off Flashback notifications?
NRAENDOWMENT
Member

Same question for the Motorola Droid Turbo.

0 Likes
Re: How do I turn off Flashback notifications?
GOILLINI_97
Member

Please find something to turn these notifications off.  They are annoying