Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Only partial content restoration
Bill_Philadelphia

I just followed the step to restore old text messages from the Cloud. But this only restored bits and pieces of what I believe I have backed-up. While it restored some messages all the way back to 2015, it seemed to select which messages to restore at random. There are whole conversations missing - some, relatively recent, which I know I did not delete. The process seemed to preference images and other media over text messages - almost everything restored from over a year ago is an image - but not even all images were saved, as there are some that were sent relatively recently that didn't restore.

I tried running the process a second time, but nothing new restored.

Anyone have any idea what to do here?

Labels (1)
0 Likes
Re: Only partial content restoration
vzw_customer_support
Customer Support

Bill_Philadelphia, I do apologize that you are having such trouble with getting your messages restored. We are always happy to work with you to get to the bottom of this. Can you tell me what is the make and model of your device? Did all other content restore normally? Pictures? Videos? Contacts?

 

NicoleT_VZW

Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Only partial content restoration
Bill_Philadelphia

It’s a Moto Z Force Droid running Android 7.1.1. Contacts restored fine; I haven’t tried to restore other content.

0 Likes