Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
"Can't backup because permissions have changed" error for messages
JESTAY47
Member

I have been receiving this error for the last 4-5 days, it's for sms. When I go into Cloud and select to back up sms, it says to enable permissions in application manager....but it's already enabled for Cloud. How do I fix this?

Samsung Galaxy S8

Cloud version 17.4.11

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: "Can't backup because permissions have changed" error for messages
richs007
Verizon Employee

Folks,

The development team is aware of the issue impacting certain devices where the 17.4.x upgrade removed SMS permissions and apologizes for the issue. Version 17.5 will start to foll out in the play store next week that will address this issue.  After you upgrade to 17.5, you will need to toggle the SMS permissions.  To do that,

  • go to the phone’s settings,
  • scroll to & tap Apps,
  • tap Application manager,
  • scroll to & tap Cloud,
  • scroll to & tap Permissions and
  • toggle SMS from on to off to on.

View solution in original post

Re: "Can't backup because permissions have changed" error for messages
mikemuirhead
Member

I'm having the same problem with my Galaxy S8.  It's been going on for about a week.

0 Likes
Re: "Can't backup because permissions have changed" error for messages
Joe_Bubba
Member

Yeah, Verizon has managed to [Removed] the Cloud again.  They had this same problem back in June...

inappropriate content removed as required by the Verizon Wireless Terms of Service

Message edited by Verizon Moderator.

0 Likes
Re: "Can't backup because permissions have changed" error for messages
tikibar1
Sr. Leader
Sr. Leader
Re: "Can't backup because permissions have changed" error for messages
vzw_customer_support
Customer Support

It's concerning to hear that you're having troubles with your cloud service, mikemuirhead. Did this start after any changes or updates to your device or apps? At what point do you get this error?

LeoL_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: "Can't backup because permissions have changed" error for messages
vzw_customer_support
Customer Support

That's very strange that it is asking for that, JESTAY47. Let's get this fixed. Is the messages selected in the Verizon Cloud application? Did you update the Verizon Cloud?

ZangY_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: "Can't backup because permissions have changed" error for messages
vzw_customer_support
Customer Support

We are here to help, and want to make sure you have full access to your cloud, Joe_Bubba. At what point do you get this error? Did this start after any specific changes to your device? Which make/model phone do you have?

LeoL_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: "Can't backup because permissions have changed" error for messages
Joe_Bubba
Member

This same thing happened in June and it was a Verizon issue:

"Can't backup because permissions have changed" error for messages

And just like the other 2 users, this started about a week ago.  I believe that Cloud updated withing the last 10-days, but can't remember for sure.  I also added an SD card.  Phone is Note8.

0 Likes
Re: "Can't backup because permissions have changed" error for messages
richs007
Verizon Employee

Folks,

The development team is aware of the issue impacting certain devices where the 17.4.x upgrade removed SMS permissions and apologizes for the issue. Version 17.5 will start to foll out in the play store next week that will address this issue.  After you upgrade to 17.5, you will need to toggle the SMS permissions.  To do that,

  • go to the phone’s settings,
  • scroll to & tap Apps,
  • tap Application manager,
  • scroll to & tap Cloud,
  • scroll to & tap Permissions and
  • toggle SMS from on to off to on.

View solution in original post