Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Ellipses 7 issue
Papabear530
Member

My ellipses 7 Tablet just quit working altogether. Had it on charger all night and it still won't come on. 

Is there a reset somewhere?

Labels (1)
0 Likes
Re: Ellipses 7 issue
lissann
Member

I had the same problem. I got somebody at customer support and he had me push the power button along with the minus volume button at the same time for about 15 seconds and it rebooted itself. Hope this helps.

0 Likes
Re: Ellipses 7 issue
vzw_customer_support
Customer Support

Papabear530,

Lets get your Ellipses 7 to work! Lets try to reset it by holding down the power button and the down volume button. It should take about 10 seconds before the "Welcome" appears. Let us know if that works. If not, try another compatible charger.

Keep us posted!

LenaA_VZW
Follow us on Twitter @VZWSupport

Re: Ellipses 7 issue
MrsHeatherAngelo

My Ellipses received the OTA software update and it bricked the tablet. 

1. It was charging when the software update was pushed to the device.

2.  It was on it's own original charger.

3. The screen is black but it's a backlit black, showing that it's on, no response to anything. 

4.  When I do the reboot listed above (hold the power key and the down volume button at the same time) it reboots, shows "Powered by Android" then nothing.  3 weeks now, since the update was pushed and it hasn't worked since then

5.  Tablet is 5 months old.

6.  No, there is no physical or liquid damage.

0 Likes
Re: Ellipses 7 issue
GeauxVirg
Member

Just had the same issue and this worked for me. Got lucky, for once my question was first post with an answer that worked!

0 Likes