Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Ellipsis 8 Java
mopartoo
Member

I am trying to get a virtual terminal application working via the net using Chrome.  The VT setup works fine,however, when I go to enable the swipe card reader application I get "this plug-in not supported".  I checked settings and Java is active.  Is there an update I'm missing?

0 Likes