Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Update issue
Jack605
Member

I use my ellipsis tablet to fly m dji drone. It worked

great with both the dji app and the litchi app until a system update last week. After the update both app icons were gone so I went to the app store to reload and it said my tablet was not compatible with either one.

Since this is my primary use for the tablet it is very destressing. Is there a solution out there? It says my Android version is now 5.1.1.

Thanks

0 Likes
Re: Update issue
bd94s10
Sr. Member

This sounds like the app developers need to simply update their app to work with Android 5.1.1. I'd go into the Google Play Store and look for the email address to contact the developer(s) and send them an email. See what they have to say. Let us know..

0 Likes