Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Why do i have dim images during google searches
TShreve
Member

Having an issue while searching Google.  All search images are dim or grey no color, until clicked on.  Any suggestions?  Thanks

Labels (1)
0 Likes
Re: Why do i have dim images during google searches
wildmugato
Member

Got the Ellipsis 10 about a week ago and had the same issues. Thought it was a software issue. Took it back to the store and had them look at it. They could not figure it out. They gave me a new one. After installing all the updates of the APPS, it did the same thing. I took it back again and had another person look at it that was familiar with google chrome and apps. We came to the conclusion that it was the google BAR app. In the latest update it had corrupted with other google apps in the device. The Ellipsis 10 comes loaded with the BAR at the top that is google. What I did was DISABLE it in the Ellipsis 10 settings / application manger / google bar thingy. Now, the google chrome browser seems to working fine with the images not grayed out since I disabled this stupid bar. Also, uninstall google chrome browser after disabling the BAR. One both are disabled/Uninstalled. Re-install google chrome browser. Once the browser is re-stalled, it should work fine with searches and seeing the PICS

On my droid turbo phone this google bar and google chrome browser work fine. On another tablet that my wife has Ellipsis 8. Same, the two work fine. So, I believe this to be a Ellipsis 10 issues with compatibility with the google bar and the google chrome browser. I would disable the BAR !

0 Likes
Re: Why do i have dim images during google searches
Lexdiv
Member

This worked for me.:

Credit to Davidv75:

  1. Launch Chrome app.
  2. In the web address bar type: chrome://flags and hit enter
  3. Scroll down about 20 lines and find the item “Enable GPU rasterization” -> Change it to "Disabled".
  4. Relaunch Chrome
0 Likes