2014 Moto X cannot receive or send group messages
Onikoroshi
Newbie

I've had my 2nd Generation Moto X for a little over a month now, it has Android 5.0, and it has mostly been great. However, recently I've been having trouble sending and receiving group messages. I am using the stock Messaging app, but I've also had this problem with Textra (the reason I moved over to the stock messaging app in the first place). One time, there was a big group conversation going on that I didn't get any messages for. About three days later, all the messages finally showed up all at the same time. Even more strangely, it showed the time they were sent until they were fully downloaded, then changed to the current time. Now, I'm trying to send a very simple text message to two people, and it refuses to do so. The most comprehensive error I can get is something about a "Network Error". I did have my wifi on at first, but I also had data enabled so it should activate the data and send the messages (It used to do this). I can send single texts with emojis (are those MMS?), but not group texts. Thinking perhaps that something had gone awry with the wifi/data switching, I manually disabled wifi and tried again with only data. No luck. Any suggestions would be greatly appreciated.

Labels (1)
0 Likes
1 Reply
vzw_customer_support
Customer Service Rep

Onikoroshi, I'm understand your concerns with the texting issue. I'd like to help. The first thingI'd like to suggest is to remove the sim card and reinsert it. http://vz.to/1tnrxGM

VanetrisC_VZW

Follow us on twitter @vzwsupport

0 Likes