Alerts
geri1
Newbie

My husband and I have service through Verizon. I'm the primary acct. holder. When we get alerts (messages) it goes to both our phones. Is there a way to change it so my husbands phone doesn't get the alerts? Thanks

Labels (1)
0 Likes
Reply
1 Solution
vzw_customer_support
Customer Service Rep

Geri1 I love those alerts and I understand not wanting everyone to receive them. You can certainly control who receives the alerts via My Verizon Online. Please click the following link and select #10 for the instructions on how to remove your husbands information regarding the alerts. http://vz.to/1geYwh9
DeloresK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Reply
6 Replies
vzw_customer_support
Customer Service Rep

Geri1 I love those alerts and I understand not wanting everyone to receive them. You can certainly control who receives the alerts via My Verizon Online. Please click the following link and select #10 for the instructions on how to remove your husbands information regarding the alerts. http://vz.to/1geYwh9
DeloresK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
KHRREE88
Newbie

I am having a similar problem.  Originally our account was set up for all devices to receive alerts (preferences), however we found that not all lines require alerts such as for our tablet.  In April I discovered that I could remove the phone number associated with the tablet off of the alert preferences.  Unfortunately, there must be a glitch in the Verizon system.  None of the numbers received an alert for June and we went over our data limit.  I spoke directly with Toya in customer service today (wonderful positive attitude).  She stayed on the phone with me as I navigated the preferences, however, the same problem was encountered.  I decided to keep all of the phone numbers on the alert preference so we do not go over data again.  This is still an issue.  I hope I explained this well? 

Thank you

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Khrree88-

It is vital to receive all of the alerts to avoid those pesky overages. I want to get this resolved in no time for you. I just want to make sure that we are on the samge page. After you spoke with customer service, you still have not received any alerts?

AmberK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
Not applicable

HI EVERYONE,

IF YOU ARE USING AN iPhone:

I can't guarantee this is the fix, but believe the fix has to do with either the iCould or iTunes, i'm not sure which, so try both. 

On the iPhone, go to Settings>select iCloud- turn it OFF

If not, go to iTunes on your computer's web browser and look for any 'text/mobile' settings that you can change.

Please let me know if this does not resolve your issue.

-ALIEM

0 Likes
Reply
KHRREE88
Newbie

I will try this and let you know.  Thank you.

0 Likes
Reply
KHRREE88
Newbie

We did receive the alert once I put all devices back on alert.  The problem is I'm not able to remove alerts from certain devices without removing alerts from all devices.

0 Likes
Reply