Attaching images to text very slow
Sperko
Enthusiast - Level 1

I think this started to happen after the last update. But when I try to attach images to text messages it is extremely slow to attach. The send button does a "loading" animation that can take awhile or not work at all. I thought maybe it was the SD card, but changing that out causes the same problem. And it doesn't happen to all pictures. Some of the older ones load up nearly instantly. Sometimes trying to attach an images from Gallery might even cause my phone to go bonkers with the phone now saying the SD card is corrupt. However, just restarting the phone then the SD card is fine again. Also, restarting the phone seems to clear this up temporarily. One last thing, I reset my phone to default: same problem. 

This would be much easier to show in person, but nothing is open! Lol

44 Replies
jav6
Champion - Level 3

@Sperko wrote:

I think this started to happen after the last update. But when I try to attach images to text messages it is extremely slow to attach. The send button does a "loading" animation that can take awhile or not work at all. I thought maybe it was the SD card, but changing that out causes the same problem. And it doesn't happen to all pictures. Some of the older ones load up nearly instantly. Sometimes trying to attach an images from Gallery might even cause my phone to go bonkers with the phone now saying the SD card is corrupt. However, just restarting the phone then the SD card is fine again. Also, restarting the phone seems to clear this up temporarily. One last thing, I reset my phone to default: same problem. 

This would be much easier to show in person, but nothing is open! Lol


It would help to identify the make/model phone and what version of Message+ you have, assuming you're using Message+ and not the default phone messaging app.

...Just another VZW customer...trying to offer some assistance...
Sperko
Enthusiast - Level 1

Lol Sorry, rushing to post that while I was working. Yes, phone model would help.

 

Samsung Galaxy S9

I primarily use the built in messenger, but Message+ has the same problem. That app has issues trying to even load thumbnails (similar to the built in program). 

vzw_customer_support
Customer Service Rep

We appreciate those details, Sperko. Let's continue investigating this. On your device, is data enabled when this is happening? Here is a link to check that setting: https://www.verizonwireless.com/support/knowledge-base-216766/

What software version do you see on your device currently? https://www.verizonwireless.com/support/knowledge-base-216721/

Have you attempted a Factory Reset since the last update you had on the device? https://www.verizonwireless.com/support/knowledge-base-216580/

 

LynnE_VZW

0 Likes
Reply
sullynole
Enthusiast - Level 3

I also have a Verizon Samsung S9 and this began happening for me a couple months ago.  I think it may have been after the system update before the most recent one.  I was hoping it would clear itself without a complete factory reset.  Was that the solution here?  I also have an issue seeing the image thumbnails from the messages app.  I just asked me wife who also has the same phone model and she says she has been experiencing this for the last couple months or so as well.  There are a lot of posts in Google searches about this same issue.  Seems to be a significant bug.

0 Likes
Reply
jav6
Champion - Level 3

@sullynole wrote:

I also have a Verizon Samsung S9 and this began happening for me a couple months ago.  I think it may have been after the system update before the most recent one.  I was hoping it would clear itself without a complete factory reset.  Was that the solution here?  I also have an issue seeing the image thumbnails from the messages app.  I just asked me wife who also has the same phone model and she says she has been experiencing this for the last couple months or so as well.  There are a lot of posts in Google searches about this same issue.  Seems to be a significant bug.


Have you provided feedback to the developers via the Message+ app settings?  Maybe if they get enough reports, they will provide a fix.  You can also describe your issue and phone/model in an email to the developers at verizonmessages at verizonwireless dot com.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
sullynole
Enthusiast - Level 3

This is more of a samsung/android issue.  I use the messages samsung app and my wife uses Verizon messages+. I even have issues with new pictures from the camera not showing thumbnails in the gallery at first.

0 Likes
Reply
jav6
Champion - Level 3

@sullynole wrote:

This is more of a samsung/android issue.  I use the messages samsung app and my wife uses Verizon messages+. I even have issues with new pictures from the camera not showing thumbnails in the gallery at first.


So, have you checked out Samsung or Android forums to see what responses are there?  If issues are seen even before the Messaging apps come in to play, then the manufacturer/OS provider is probably who should be looking at this.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
Kylebbart
Newbie

If our mobile data is on and it has thr issue, what else would you suggest. I am up to date with updates.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Do you have Wi-Fi available to test on? If so, please connect to Wi-Fi and test sending an image. Is it as slow to load? This would at least allow a comparison to see if the images loading slowly is the cellular data signal, or something else.

 

Stanley_VZW

0 Likes
Reply
sullynole
Enthusiast - Level 3

This issue isn't tied to the mobile network.  The slow load occurs in the Verizon and Samsung messaging apps themselves.  Recent pictures take a long time or fail to load into the text message before actually sending the message out.

0 Likes
Reply
sullynole
Enthusiast - Level 3

It appears the issue has finally resolved today with the latest verizon system update.  This was the second update I received this month (Nov 19, 2020).  The first did not fix it, but this one appears great so far.

Build number QP1A.190711.020.G960USQS8FTJ6

0 Likes
Reply
mali603
Enthusiast - Level 3

I have been having this issue as well on my Samsung s9+. My phone is up to date but still happening for the last 2 months or so. Any additional solutions?

0 Likes
Reply
sullynole
Enthusiast - Level 3

It was better for about a day after the last update, but it is happening again on text messages for me as well.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

sullynole, we never like to learn that the issue is continuing to happen, but let's proceed with making sure that we can find a resolution today. Is the issue happening in just one specific location or anywhere you are trying to send images through text message? Is the issue only happening when sending to Android, Apple users or both?

 

KevinM_VZW

0 Likes
Reply
mali603
Enthusiast - Level 3

The issue happens everywhere and all users. It even happens on data and on wifi.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thanks for getting back to us maili603. How much memory is available on your current device? What messaging app are you using? If you delete all old message does the picture attach faster?

0 Likes
Reply
mali603
Enthusiast - Level 3

I have 2.4 GB available in my memory and 11.9 GB available in storage. I am using the Samsung messaging app, but I have tried the Verizon app as another user said they use and there is no difference. I delete my old messages constantly and that makes no difference. 

0 Likes
Reply
sullynole
Enthusiast - Level 3

This issue happens on both data and wifi for my S9 and my wife's S9. It appears to be system-related as opposed to network-related.  It occurs in both Verizon messages and Samsung messages apps.  My wife uses Verizon and I use Samsung.  In my experience it only affects images recently taken with the camera and saved to the gallery.  I do not use an SD card so this is all internal storage.  Screenshots do not seem to have this problem.  Also, it only seems to affect text apps and not Google Hangouts.  Older images are also fine, but if we take a picture with the camera and try to immediately add it to a text the image will have a placeholder in the gallery but no thumbnail and will take a minute or so to load into the text app, and sometimes even fails to load completely   It's almost like an indexing did not finish and the image isn't ready to load.  This happens with any text message.  I have tried with individual android, iphone, group messages, and even other known individual Verizon text users.  The issue is local to the phone and not dependent on the recipient.

sullynole
Enthusiast - Level 3

The issue is easily replicated every time if you need screenshots.  It is not random.

 

1. Take picture

2. Open text app and try to attach last image

 

I have even reset my phone completely and the issue doesn't go away.

mali603
Enthusiast - Level 3

Yep. This is the same issue with my S9+. My other family members are also experiencing this with their S9's and S9+.

0 Likes
Reply