Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Can't enable receiving texts
phelpsgates
Member

I have a prepaid Verizon account. Several months ago, I disabled receiving text messages entirely (using the My Verizon web site), to avoid receiving nuisance texts.  I would now like to re-enable text messaging, but I can't figure out how to do this, as the FAQ on the site doesn't correspond to what is available (it tells me to go to "My Services" and choose "Verizon Safeguards." But there isn't any "Verizon Safeguards" option on that page any more.  Can anybody explain how I can go about re-enabling text messaging?

Labels (1)
0 Likes
Re: Can't enable receiving texts
phelpsgates
Member

This does not correspond to what I see on My Verizon. When I sign on to my Verizon Wireless account, I reach a page:

https://ebillpay.verizonwireless.com/vzw/secure/router.action

On this page, the "My Verizon" tab offers (as a menu) "Change Minutes text or data" and "Change Features." Clicking "My Verizon" offers "Overview" "My Services" "My Profile".  None of these pages offers any option called "Manage Verizon Safeguards".

I did manage to turn messaging on myself on the phone (a Samsung Gusto) by selecting Menu>Phone Settings>Security>Restrictions>Messages>Incoming Messages>Allow All.  My original message here was not correct: since I couldn't find the menu that turned messages on or off on the phone, I assumed (incorrectly) that I had done it via My Verizon.

0 Likes
Re: Can't enable receiving texts
phelpsgates
Member

Amplifying my last message: when navigating the "Security" menu on the phone, I was stuck when asked for a "code" and didn't know what it was. By googling, I managed to discover that the security code was the last 4 digits of the phone number and got past this page.

0 Likes
Re: Can't enable receiving texts
SuzyQ
Sr. Leader
Sr. Leader

phelpsgates wrote:

I did manage to turn messaging on myself on the phone (a Samsung Gusto) by selecting Menu>Phone Settings>Security>Restrictions>Messages>Incoming Messages>Allow All.  My original message here was not correct: since I couldn't find the menu that turned messages on or off on the phone, I assumed (incorrectly) that I had done it via My Verizon.

You may have done it via MyVerizon, but the website and menu options seem to change all the time, and it's hard to keep up with the current sequence - and following advice given in older threads may not give you the result you need.

All that said, it looks like you did manage to get what you needed.  Sometimes a quick call to customer service will also do the  trick and get the features enabled that you want.

0 Likes