Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Can't stop vibrate notification in Messages+
hmb3223
Member

I always prefer to use the Verizon messages+ app.

In the past there was a distinct setting in the app to allow the popup and popover notifications while stopping the vibration.

In the current version (v 6.6.7 on Galaxy S9+ Android v8.0.0), if I have my phone ringer set to vibrate then the messages notifications vibrate everytime I receive a message. I do not want this.

Please let me know if there is any way I can stop the notifications from vibrating while the ringer is on vibrate. The only way I have been able to do so is reduce the vibrate intensity to 0 for all vibrate notifications however that globally effects all apps which I do not want.

I have my settings toggled to "vibrate off" for new messages and messages yet this hasn't stopped the problem. Resetting the toggle and restarting hasn't changed this.

Thank you.

Labels (1)
0 Likes
Re: Can't stop vibrate notification in Messages+
vzw_customer_support
Customer Support

Hello hmb3223, we are glad you are enjoy using our Messaging + app. Relishing all your messaging features is important to get the most out of your device. We want to help. Please elaborate, what settings did you select to restrict the vibrating configuration before (on the app)? When you refer to setting the vibrating intensity to 0 and turning vibrate off, you are refer to the actual device settings, correct?

Gilberto_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Can't stop vibrate notification in Messages+
hmb3223
Member

In previous versions of the app on priors phones there was always a setting in the app itself that allowed you to restrict vibration on notifications.

As to restricting vibration now, I must set turn down the vibration intensity to nothing on the phone settings for notifications for all applications in order to stop the phone from vibrating every time I receive a text.

Thank you.

0 Likes
Re: Can't stop vibrate notification in Messages+
vzw_customer_support
Customer Support

I can understand how annoying this can be for every message to vibrate Hmb3223. I have Verizon Messages as well and there is a way to customize your setting. It can be tedious though. What you need to do is go into each message and select the 3 vertical dots. Once you click on that then go to Customize>Notifications>Advanced>Turn off Vibrate. The only thing is that you do have to change it per person which can be tedious. Does this help? 

 

Amber_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Can't stop vibrate notification in Messages+
hmb3223
Member

Unfortunately it does not help.

If I turn the vibrate to off on the three dots customize area for an individual messages it still vibrates when that person texts.

0 Likes
Re: Can't stop vibrate notification in Messages+
vzw_customer_support
Customer Support

I know how important it is to get this figured out. I can't imagine how annoying it would be for every notification to vibrate. Have you tried to remove the application and reinstall it?

 

Nichole_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Can't stop vibrate notification in Messages+
hmb3223
Member

Yes I tried that initially.

0 Likes
Re: Can't stop vibrate notification in Messages+
vzw_customer_support
Customer Support

Hmb3223, go to Settings > Notifications > tap Notifications > tap Vibrate > Select option of Always, only when in Vibrate Mode, or Never. 

 

0 Likes