Double notifications on Verizon Message+
michaelcdavis
Newbie

Samsung Galaxy S8+, Verizon Message+ 6.5.2, I'm getting double sound notifications for every text. First when it comes in, 2nd when I open it. How can I stop this?

Labels (1)
0 Likes
Reply
24 Replies
renfest
Newbie

I just got this via email for Messenger getting double notifications in one message I tried to open it and it won't let me download it at all

 

https://client.vzmlab.com/vzmand/instabug/VZMessages-7.3.8-51-user-release-signed.apk you qaq2

0 Likes
Reply
KH-OrnEsh
Moderator Emeritus

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
Bmitch89
Newbie

Same issue with the Note 5.  It started approximately 2 weeks ago.  I had just downloaded the message app on my Amazon tablet and thought that was the issue.  After deleting the app, it's still occurring.  I've cleared my cache and disabled delivery toasts.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

michaelcdavis,

 

We want to make sure your Message+ app is working as you need. Let's get this app working for you. Can you access your Settings within the Message+ app and see if there are any options to turn this additional tone off? What options do you see in these settings?

 

JenelleR_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply

No, there's not an option to turn off the notifications.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

I depend on my messaging to work properly, michaelcdavis. I can only imagine how it would be if every text notified me twice. You are with the right team to help out. We recommend resetting the Message + app. Here’s how to do this. Please click on the main settings app. Click Apps then App Manager. Find the Message + app in the list, and click on it. Click on Storage, then on Clear Data. Okay the warning, then click on the Force Stop and again okay the warning. Head back to the main screen and power the phone off. Wait at least one minute and power back on. Retest with a new message and let us know what happens.

 

GeorgeS_VZW

 

Follow us on Twitter @VZWSupport
If my response answered your question please click the “Correct Answer” button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this

0 Likes
Reply
A_L_MAURER
Newbie

Clearing the App Data worked for me on an S8+.

0 Likes
Reply
A_L_MAURER
Newbie

Correction, I spoke too soon, clearing App Data DID NOT work.

It seems the problem is related to the lock screen.  After I get a text if I unlock the phone and then tap "Message+" it works fine... no double notification.  But if I tap the text on the lock screen and then unlock the phone to take me directly to it, I get the double notification.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We want to get to the bottom of this! To confirm is Privacy Settings enabled via MEssage+>Settings>Notifications>Privacy Settings?

YaleK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
Bmitch89
Newbie

My privacy setting is enabled, I've even disabled it to see if it fixed the problem and it did not.  I cannot confirm what other people are saying about it only doing it during a lock screen...i have not paid that close attention, but I will now.

0 Likes
Reply
A_L_MAURER
Newbie

Yes Privacy Settings is on.

Like I said earlier, the problem seems to be related specifically to tapping the message preview on the lock screen before unlocking the phone.

It does not seem to do it if I unlock the phone *without* tapping the message preview and then opening the Message+ app via its app icon on my home screen.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

One notification is definitely enough, A.L.MAURER. We're not giving up! When in the Message+ app, click on Menu, Settings, Notifications, Repeat Reminder, set this to Never.

NicoleB_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
A_L_MAURER
Newbie

It was already set to Never.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

It is important that you are able to use your Messaging app without getting too many notifications. It looks like we have already tried to disable double notifications through the settings on the Messages+ app itself. Let's take a look at whether this has to do with how the app interacts with the device. Disable sound notifications through the Settings menu of the phone, by going to Settings, tapping Sounds and Vibration, tapping Notification Sounds, tapping Message Notifications and switching the top toggle to Off. Check to see whether doing this eliminates one or both of the message notifications.

PeterP_VZW
Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

0 Likes
Reply
ben05rs
Newbie

Did we ever find a resolution for this? I'm encountering the same problem.

In addition, when I open text conversations it opens to random dates months and months back. Texts sent last summer, even. I have to close the app and reopen to get my current messages.

0 Likes
Reply
DrDave1958
Newbie

I just had the same problem with my S7 after the Oreo update. Turns out, the "Messages" app that I assume came with that update was also playing a notification tone with every text message. I turned that off in the settings of that app and the double notification stopped. So basically, it was two different apps notifying me of a new text message.

HTH,

Dave

0 Likes
Reply
drums1225
Newbie

I know this is an old thread, but I just started having the double notifications problem for texts in Message+ on my Galaxy S9. I tried a few things from this thread, to no avail. I noticed the one thing that changed for me since the problem appeared was that I would get "Permission Monitor" notifications constantly, perhaps beginning with the most recent OS update.

I simply opened up the settings for the Permission Monitor, and unchecked Messages+. The problem was immediately solved.

 

 

0 Likes
Reply
LMK81
Enthusiast - Level 3

So I went ahead and reset the Messaging+ app since I am having the same problem with double notifications and it did NOT correct the problem. 

0 Likes
Reply
LMK81
Enthusiast - Level 3

I have this same problem with a Galaxy S7.  If I go through the process of "resetting" the app, the way you describe, does that mean I lose all my text messages I have?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thank you for taking the time to reset the Messages + app, LMK81. I assure you we will do all we can to help get rid of the second tone. In looking through the settings on my own S7, I discovered one that may help us out. Please go to the main settings of the Message + app. Click on Conversations. Scroll down a bit and look for one called “Enable Delivery Toast”. It turns out that if this is enabled, it will cause a second tone much as you and michaelcdavis have described. Let us know what happens when you check this setting.   

 

GeorgeS_VZW

 

Follow us on Twitter @VZWSupport
If my response answered your question please click the “Correct Answer” button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!! 

0 Likes
Reply