Failed in receiving MMS messages as well as failed sending pictures and text messages
coltrain50411
Newbie

Hello,

I have had this issue for a while.  Picture messages being sent or received most times will not work.  Also text messages fail to send quite a few times and I usually have to resend it to get it to work.   I have called verizon wireless about this before and they just had me do the roaming capability updates and did not fix the issue.  If anyone has some insight into why this happens let me know.

Labels (1)
0 Likes
Reply
1 Solution
Not applicable

The following steps will resolve the messaging issue.

Go to: Messages> press menu key> choose settings> uncheck call back number.

Please repost if issue persists.  Thank you.

View solution in original post

8 Replies
LenaA_VZW
Verizon Employee

Hello coltrain50411. I can understand your concern with the messages. This issue may be resolved by following the steps below:

 

- Power off the device and remove the battery

- Place the battery back in the device and power on 

- Turned off auto add callback number in settings 

- Dial *228 + Send and choose option 2

 

Try sending a picture message, I hope this works. If the issue persists, please get in contact with us directly.

 

 

Thank you,

 

 

0 Likes
Reply
xcolleenerx
Newbie

where do you find auto callback in settings?

0 Likes
Reply
Not applicable

The following steps will resolve the messaging issue.

Go to: Messages> press menu key> choose settings> uncheck call back number.

Please repost if issue persists.  Thank you.

tcarruth
Enthusiast - Level 2

Worked for me.  Thank you!

0 Likes
Reply
vzw_customer_support
Customer Service Rep

@tcarruth,

Thanks for keeping us posted! I'm glad SammuelP's suggestion helped. In the future you can also visit http://bit.ly/yN1P80 for great online support with your device if you ever need it.

JohnB_VZW

Follow us on Twitter @VZWSupport

0 Likes
Reply
BrianB3
Newbie

Uncheck Call Back number is not an option in Messages. 

0 Likes
Reply
jav6
Champion - Level 3

@BrianB3 wrote:

Uncheck Call Back number is not an option in Messages. 


12 years ago the app might very well have had the option.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
KH-OrnEsh
Moderator Emeritus

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply