Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Glympse not working in Message+ for moto x force
Curranc
Member

I have a new Moto Z Force and see and option go send a Glympse location. When I try to do so, I get a message saying my location needs to be enabled in Settings. My location is turned on in Settings and I see nothing to turn on for Message  or Glympse. Help!

Labels (1)
0 Likes
Re: Glympse not working in Message+ for moto x force
SuzyQ
Sr. Leader
Sr. Leader

Open the Messages + app - tap the three horizontal bars on the top let of the screen, then tap Settings.  Scroll to the bottom and tap Advanced ... scroll to Real Time Location settings and check Continuously send location - check it or turn it on if it is not on.   Scroll further to Location settings, and there is an optional Improve location settings - I have that turned off and it doesn't seem to affect my abilityto send my location through Glympse.

0 Likes
Re: Glympse not working in Message+ for moto x force
Curranc
Member

I already have the setting on. I turned it off and back on to make sure and

still not working.

0 Likes
Re: Glympse not working in Message+ for moto x force
adamg_vzw
Verizon Employee

curranc,

We want your device working as intended, Curranc. No doubt about it. If you go to Settings, then tap on location, are you seeing Message + being listed under Recent Location Requests? Are you having any other issues with location services on the device such as when using the Maps application?

AdamG_VZW

Follow us on Twitter @VZWSupport

0 Likes