How can I turn off the integrated messaging?
Gregdec
Enthusiast - Level 2

It's sending my personal text messages to my corporate email making it visible at my office.

Please help!

Labels (1)
0 Likes
Reply
1 Solution
Gregdec
Enthusiast - Level 2

I figured it out. Was a permission issue and just had to turn off the sms permission in the email app. Thanks. 

View solution in original post

0 Likes
Reply
4 Replies
deloused
Master - Level 3

Which make & model phone are you using?

0 Likes
Reply
Gregdec
Enthusiast - Level 2

I figured it out. Was a permission issue and just had to turn off the sms permission in the email app. Thanks. 

0 Likes
Reply
deloused
Master - Level 3

Don't use personal messaging in any device connected to a corporate server.

0 Likes
Reply
Gregdec
Enthusiast - Level 2

I did before and it never went to my email like this. 

0 Likes
Reply