Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How do you turn off driving mode?
gl87
Member

How do you permanently turn off driving mode?  It comes on all the time even when I am in the house.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Driving mode
vzw_customer_support
Customer Support

Thank you for those details. I want you to check to see if when you added your Fitbit, it was listed as a device that would trigger the Driving Mode. You can do that by following these steps: Tap the Message+ icon. If not available, navigate: Apps > Message+. Tap the Menu icon (located in upper-left). Tap Driving Mode to turn on or off. Tap Settings. Tap Driving Mode. Look for "Bluetooth detection Setup". Let us know if there is anything listed in there.



NicoleT_VZW Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

View solution in original post

Re: Driving mode
tikibar1
MVP MVP
MVP

Open the Verizon Messages app, tap Menu (the three bars in the upper left-hand corner), and switch Driving Mode to Off.

Re: Driving mode
gl87
Member

I do that and it comes back on again and I am not in my car.

Re: Driving mode
tikibar1
MVP MVP
MVP

Do  you have the latest update?

Verizon Messages - v.6.4.4

Re: Driving mode
vzw_customer_support
Customer Support

gl87,


Help has arrived! I appreciate you trying the steps that tikibar1 has provided. I’m confident that we can get the driving mode turned off. Had you been able to check if the app is updated? Is your phone software up to date as well?


AliciaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Driving mode
kokhannia
Member

I have 6.4.5 and just connected a fitbit via bluetooth and the Driving Mode will not turn off. It comes back on every hour. Any help?

Re: Driving mode
vzw_customer_support
Customer Support

Thank you for those details. I want you to check to see if when you added your Fitbit, it was listed as a device that would trigger the Driving Mode. You can do that by following these steps: Tap the Message+ icon. If not available, navigate: Apps > Message+. Tap the Menu icon (located in upper-left). Tap Driving Mode to turn on or off. Tap Settings. Tap Driving Mode. Look for "Bluetooth detection Setup". Let us know if there is anything listed in there.



NicoleT_VZW Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

Re: Driving mode
SANNOV10
Member

Thank you for that! Drive mode while in the house was making me CrAzY!

Re: Driving mode
ddokoto
Member

thank you for this answer.  I confirmed it works.   I turned on bluetooth to connect to my new smartwatch and the default is to "trigger drive mode" with this new paired connect.   Normally drive mode makes no sense for a smartwatch as it was designed for a car.  I had to uncheck the smartwatch for that Messages+ configuration item.

I first called Verizon technical support and the agent upon hearing that drive mode was randomly being enabled that there was something wrong with my smartphone hardware.   She suggested I first completely factory default the smartphone and if that didn't solve the problem, then go to a store and replace the  phone under warranty.  I refused thinking there must be an app attribute that affects this operation. What a pain that would have been to lose all my cached data and not even fix the problem.   Upon further study, there was an attribute in the Messages+ app as indicated in this thread.  I thought it would under bluetooth networking at first.   I unclicked my  pairing configuration item for the smartwatch so it no longer triggers drive mode.    Life is good again and drive mode is no longer being enabled due to the bluetooth pairing with the smartwatch.   

I couldn't convince the support agent she was way off base. Sad to report this is not the first time with Verizon wireless support.  Before I called, I reviewed the documentation and the FAQ files and nothing triggered (pun intended) any reference to this salient messages+ attribute.   I found it upon a secondary exhaustive pass over all attributes. Later I found this post which also confirmed my discovery.

Why couldn't have the agent found this basic data in her bluetooth troubleshooting database?   Perhaps Verizon support needs to update their boilerplate responses so the next poor customer doesn't have to suffer through inappropriate troubleshooting suggestions that wouldn't fix the problem.  Not all problems can be fixed by a factory reset of the phone.

Re: Driving mode
azsunny58
Member

I have the same problem and I'm call. I need to get the text or someone having a heart attack is going to get delayed care because I don't get the text. It's frustrating, I've taken it to Verizon store, I've spent hours on the phone with tech support and even done a factory reset and it still does it. I'm never buying a samsung phone again.

 

Tags (1)
0 Likes