Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How to get rid of "1" unread message indicator on message icon
megwat
Member

I cannot get rid of a a "1"  "unread" indicator on my homepage default message icon. I have tried various things, trying to avoid a hard reset.

Labels (1)
0 Likes
Re: How to get rid of "1" unread message indicator on message icon
vzw_customer_support
Customer Support

Let's explore options to remove that message indicator/notification megwat! What's your phone model and software version? What messaging application are you using?

AntonioC_VZW Follow us on Twitter at www.twitter.com/VZWSupport

0 Likes
Re: How to get rid of "1" unread message indicator on message icon
megwat
Member

Default. Motorola Droid Max 4.4

0 Likes
Re: How to get rid of "1" unread message indicator on message icon
vzw_customer_support
Customer Support

Perfect! Thanks for that information, megwat. Motorola is actually aware of this particular "ghost message indicator".
There is an update in the works, but at this time, we do not have a date for when that will happen.
In the meantime, if it gets to be too annoying for you we have a recommendation. 


Step 1) Make sure you have an app that can act as a temporary message application. (you can find some apps via Play Store)

Step 2) Settings > Apps(all) > Messaging > Disable **this will be a temporary disable, all messages will be retained**

Step 3) Reboot the phone. Hold down the power button until it turns off.

Step 4) Settings > Apps(all) > Disabled apps > Enable messaging app

Step 5) Your phone will have automatically chosen the next available messaging application .

Step 6) Change your default messenger = Go to message app > Settings > SMS > (at the top)  is your default, touch to change or Kitkat 4.4 SW. Phone settings---- More---- SMS default needs to be changed back to messaging.

Hope this information was helpful.

Step 1) Make sure you have an app that can act as a temporary message application. "Google Hangouts" worked for me.

Step 2) Settings > Apps(all) > Messaging > Disable **this will be a temporary disable, all messages will be retained**

Step 3) Reboot the phone. Hold down the power button until it turns off.

Step 4) Settings > Apps(all) > Disabled apps > Enable messaging app

Step 5) Your phone will have automatically chosen the next available messaging application (in my case google hangouts).

Step 6) Change your default messenger = Google hangouts > Settings > SMS > (at the top) hangout is your default, touch to change or Kitkat 4.4 SW. Phone settings---- More---- SMS default needs to be changed back to messaging.


Step 1) Make sure you have an app that can act as a temporary message application. "Google Hangouts" worked for me.

Step 2) Settings > Apps(all) > Messaging > Disable **this will be a temporary disable, all messages will be retained**

Step 3) Reboot the phone. Hold down the power button until it turns off.

Step 4) Settings > Apps(all) > Disabled apps > Enable messaging app

Step 5) Your phone will have automatically chosen the next available messaging application (in my case google hangouts).

Step 6) Change your default messenger = Google hangouts > Settings > SMS > (at the top) hangout is your default, touch to change or Kitkat 4.4 SW. Phone settings---- More---- SMS default needs to be changed back to messaging.

Tamarh_VZW
Follow us on Twitter @VZWSupport



0 Likes