How to stop receiving double texts using Message+ (v6.4.42)
Enthusiast - Level 1

I have a S7 Edge and I am using Message+ (v6.4.42) for my default messaging app.  Since I got the phone I has been getting back-to-back duplicate texts from everyone. As far as I know, they are all only getting one from me. I read the post someone else had concerning the same thing [Double text messages ] and looked to see if I too had double contact lists, but I don't think so.

To answer the tech's questions from the previous discussion:

- Have you tried turning the device off and on yet? yes

- Is the issue only happening with a single number or is every text coming in twice? all texts

- Are you using the standard messaging app? I have used Messages (v4.1.11) and I do not get double texts, but as you may know I don't have all the personalization options as you with the + app.

How can I stop the double texts within Message+?

Thank you,


Labels (1)
Re: How to stop receiving double texts using Message+ (v6.4.42)
Customer Service Rep



Double texts can be quite bothersome, so let's check that out. Do you recall adding another device to your Message+ access? This would be an included feature called "Integrated Messaging" and can be adjusted in the Message+ app, but let's find out first. Beyond finding that out, open up the app and tap on the 3 bars you'll see in the upper-right corner. A side menu will show up, so just tap on Settings here. Next you'll see 3 veritcal dots - tap on that to restore the app to default settings. Restart your phone once, and see if duplicates still show up. There's more to do of course, especially if you have another device attached to the app, but let us know how it goes for you.



Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!