Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
How to stop texts getting sent to email
dourknob1
Newbie

Every time I receive a text on my phone it also gets sent to my email. How do I stop this?? I don't need an email of the text I already have on my phone and now I get two notifications for every text: one for the actual text and one for the email of the text.

Labels (1)
0 Likes
Re: How to stop texts getting sent to email
vzw_customer_support
Customer Support

That would certainly be a bit much, to get multiple notifications and the same texts through different formats. Which phone do you have? Which Messaging application are you using? When did this start happening? Please elaborate so we can better assist you in getting this resolved.


VanessaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

0 Likes
Re: How to stop texts getting sent to email
dourknob1
Newbie

I actually just fixed it. Turns out when I was setting up my email I said to sync my texts with my email.

Sent from my Verizon Wireless 4G LTE smartphone



0 Likes
Re: How to stop texts getting sent to email
Alphaxzulu
Newbie

Thanks. I had same problem. That worked

Open email > settings > select account > scroll to sync messages

0 Likes