Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
I turned off imessages and still am getting some messages in there and not in VZ, what do I do?
Tonijasko
Member

VZ messages is not sending and I am connected to wireless network. Some messages are coming in Imessages and I have it turned off. Using Iphone6

Labels (1)
0 Likes
Re: I turned off imessages and still am getting some messages in there and not in VZ, what do I do?
Not applicable

Hi Tonijasko

Thank you for your message!

Wifi is exclusive to Verizon Wireless customers. If wifi behavior is not optimal, please isolate wifi with either Airplane Mode or by turning Mobile Data OFF. You must also be subscribed to Integrated Messages (Main Menu, Settings, Integrated Messages. You will see ‘unsubscribe’ if you ARE subscribed’) on your mobile device.

Let's start there. Let me know how it goes.

ALIE

0 Likes