Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Message+: Turn off eGift and Stickers
jesta18
Member

I have the Samsung Galaxy S7 with the curved screen.  I love the Smart Emoji feature that lets you change words to emojis when emojis are available.  Now, when I click the word and the options come up, the bar is dominated with these awful stickers which push the regular emojis into the curvature of my screen.  When I try to click on the plain emoji, no matter how hard I try, I keep accidentally hitting the eGift button which opens another screen that I have to close and then try again, etc etc etc.

So my question is, how do I turn off the eGift function so that will stop happening and, while I'm asking questions, how do I get rid of all these ugly stickers too?  Or, barring those options, is there a way to customize the emoji bar that comes up when you click on a word so that the regular emojis are in the middle of the screen and not in the curve where it is difficult to select it?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Message+: Turn off eGift and Stickers
jesta18
Member

I found it!  All I had to do was stop using Message+ and use a completely different text messaging app that doesn't have these annoying stickers and eGift.  Yeah!

View solution in original post

Re: Message+: Turn off eGift and Stickers
vzw_customer_support
Customer Support

It's important to have your keyboard set the way you want it, jesta18. I'm here to help. While the eGift button cannot be disabled because it's a built-in feature, you can stop the stickers by going into Messages + app > Menu (lines in upper left) > Settings > Notifications > Enable Emoji Reactions Notifications > Slide to turn off. For further support, refer to http://spr.ly/6584DFfiu. I hope this is beneficial.

 

Tracy_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

Re: Message+: Turn off eGift and Stickers
jesta18
Member

I followed your instructions.  Nothing changed.  The Stickers remain and in the exact same place. 

Re: Message+: Turn off eGift and Stickers
jesta18
Member

I found it!  All I had to do was stop using Message+ and use a completely different text messaging app that doesn't have these annoying stickers and eGift.  Yeah!