Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Message+ defaults to schedule a message
DEXTERTLC
Member

I use the Verizon messaging app on my Galaxy S8. Mostly it works fine, but lately, sometimes in the middle of a "chat" it defaults to schedule a message when I hit send. ANNOYING, and it stops me dead in my tracks. Called support TWICE! NO HELP! Any ideas?

Labels (1)
0 Likes
Re: Message+ defaults to schedule a message
GWPIII
Member

I have the same issue.  I have a LG K20 V.

Even when replying to a text it goes to the "create a scheduled message to:" calendar as if there is no recepient selected.  But not always.

0 Likes
Re: Message+ defaults to schedule a message
GWPIII
Member

I think I've found the problem.  If you press and hold the send arrow it will go to schedule a message.  Just tapping the send arrow will send. 

0 Likes
Re: Message+ defaults to schedule a message
vzw_customer_support
Customer Support

It's important for your messaging app to respond correctly, DEXTERTLC. The tips provided by GWPIII are correct. When pressing and releasing the send button your message should immediately send. When you press and hold the send button you should then see the options to schedule your message delivery.

 

Are you seeing options to schedule your message when you simply press and release the send button? If so, do you recall any changes just before this started happening? Does this happen when in a thread with a specific contact or group? Please follow these steps to check for an update on the Message + app: http://vz.to/2nkLhmd . Is Message + up to date at the moment?

 

LaurenC_VZW

Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

 
0 Likes