Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Messages+ reads message with Do not disturb set
zman321
Member

I have set Verizon's Messages+ to read aloud my SMS messages. Under advanced Notifications Settings I have turn off Set as priority so the message will not be read during Do not disturb. The app still reads the message aloud. Very disturbing! I have a Samsung Galaxy S7 (Nougat).

Labels (1)
1 Solution

Correct Answers
Re: Messages+ reads message with Do not disturb set
CARMAT33
Member

I just figured this out.....   There is a setting buried in the Messages+ app that allows the app to "override Do Not Disturb".  And it's on by default (which is so counter intuitive, right?).

Here is how to find it.

Go into Settings

Then, Apps & Notifications

Then, Message+

Then,Notifications

and then....

For each of the notification types, each one, tap on the notification type

tap Advanced

scroll to the bottom, tap to turn off "Override Do Not Disturb".

Go back, and do this for each notification type.  (If you have multiple notifications that look the same, it's probably from your custom settings for each contact in the app).

Hopeful this helps you and the current day folks trying to find a solution to the old problem. 🙂

View solution in original post

0 Likes
Re: Messages+ reads message with Do not disturb set
SuzyQ
Sr. Leader
Sr. Leader

Is the message from one of the contacts on your favorites list?  If you have do not disturb set for notifications from those contacts to get through, then texts and phone calls will come through.

0 Likes
Re: Messages+ reads message with Do not disturb set
zman321
Member

I do not have that set.  I have set Alarms only. It is a Messages+ problem.  I have disable Messages+ and I am using Messages and it works correctly in not allowing SMS during Do Not Disturb.

Re: Messages+ reads message with Do not disturb set
vzw_customer_support
Customer Support

zman321,

Being a user of Do Not Disturb on my device, I understand the importance of not wanting to be disturbed during the time you have set. You have the correct settings turned off. I did see that you are now using a different messaging application that works with your Do Not Disturb settings, however we would like for you to use Message+ again. I have lifted your issue up to our Device team for further assistance with your issue.

KatrinaN_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Messages+ reads message with Do not disturb set
Bwgerber1
Member

I have had a similar issue for over a year with my Note 5. If I use Message+ and have do not disturb on and set for favorites to come through for messages and calls they do not. When I use Samsung message it works. I reported the problem 3 times and they kept trying to get me to so a factory reset and I did but it didn't work. There has to be an issue with the message app itself.

Re: Messages+ reads message with Do not disturb set
vzw_customer_support
Customer Support

Bwgerber1,

Thank you for reaching out to us with your device issue. Let's look into getting this resolved for you. Have you tried to uninstall and reinstall the application?

TabithaJ_VZWFollow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Messages+ reads message with Do not disturb set
Bwgerber1
Member

Do you know about the Samsung message+? It is a built in app that can't be unistalled. So no I haven't tried that.

0 Likes
Re: Messages+ reads message with Do not disturb set
vzw_customer_support
Customer Support

Bwgerber1,

I'm so sorry for any and all inconvenience regarding the messaging application. Instead of an uninstall then reinstall, please go to the application and clear cache, as well as force stop. Then, power the phone off and then back on.

ChristinaB_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Messages+ reads message with Do not disturb set
Bwgerber1
Member

It still doesn't work. You can't receive text messages when the phone is in do not disturb mode from the verizon message app.

0 Likes
Re: Messages+ reads message with Do not disturb set
CARMAT33
Member

I just figured this out.....   There is a setting buried in the Messages+ app that allows the app to "override Do Not Disturb".  And it's on by default (which is so counter intuitive, right?).

Here is how to find it.

Go into Settings

Then, Apps & Notifications

Then, Message+

Then,Notifications

and then....

For each of the notification types, each one, tap on the notification type

tap Advanced

scroll to the bottom, tap to turn off "Override Do Not Disturb".

Go back, and do this for each notification type.  (If you have multiple notifications that look the same, it's probably from your custom settings for each contact in the app).

Hopeful this helps you and the current day folks trying to find a solution to the old problem. 🙂

0 Likes