Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Messaging+ talk to text challenges
SansAbsol
Member

Howdy. I have an LG G3 and I usually use the Messaging+ app to handle my texting. I was recently reminded how much I love the ability to talk to my phone and have it auto-translate that to text, which I then quickly edited and send in a message. This has worked before with my previous phone, and I want it to work now. However, when I use the Messaging+ app, pushing the microphone icon (which I always did previously to talk-to-text rather than type-to-text) only allows me to record an audio clip, which it then (inconveniently) auto-sends. I don't want this. I want talk-to-text.

I've tried adjusting the settings under language & Input but it doesn't seem to change anything. I think it is the app, not my understanding of it. Is that true?

Any hints on how I go about switching to talk-to-text on my LG G3?

Thanks!

Labels (1)
Re: Messaging+ talk to text challenges
shawnee251
Member

It sounds like u might b pressing the wrong microphone. I have a G6 and the microphone for talk-text is located on my keyboard. The blue mic on the actual text box is for recording audio which then sends actual recording to recipient. If you are using the default LG keyboard, there is a gear button (settings cog) next to the spacebar. Tap &-hold to see additional buttons. The microphone button should be one of them. This is the one that when chosen will turn your talk to text.