Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
My Do Not Disturb Is Not Working (S7)
patriciamain66

I don't know what I'm doing wrong. NO one can tell me. I've been to 3 Verizon Stores. I've called Verizon. I've called Samsung. We've been through ALL the settings, yes.  Done all the resets, uninstalls, re-installs and still...no one can tell me what I'm doing wrong.  I'm assuming it's me because they've sent me 3 (YES, THREE, phones) and all three are doing the same thing.  The first one was a brand new phone.  I was stupid and asked for another (not thinking I would get "refurbished" ones after that).  I'm told Verizon has had NO other complaints of the DND not working.  So, I'm posting to see if anyone out there is having any issues, OR if anyone out there can maybe...MAYBE figure this out.  I've really given up at this point, however, I'm kind of curious. I mean, three phones?  So, below is what I do:

  • Swipe down from the top of my screen to reveal the Notification Shade.
  • Tap on my "Do Not Disturb" button

Pretty easy.  My settings are as follows:

Sounds and Vibration:

     Sound Mode:  Sound

     Volume:  All sliders for Ringtone, Media, Notifications, and System are all the way up (to the far right)

     Do Not Disturb:  Turn on now: On

                                Turn on as Scheduled: Off

                                Allow Exceptions:  Custom,

                                                              Alarms:   On

                                                              Repeat Callers:  Off

                                                              Calls From:  Favorite Contacts Only

                                                               Messages From:  Favorite Contacts Only

                                                              Event/task Alerts:  Off

                                                              Reminders:  Off

                                                              Under "Priority App Notifications" Message+ IS NOT a priority

Any thoughts?  My email is [Removed]  in case I don't check this.  Smiley Happy

personal information removed as required by the Verizon Wireless Terms of Service

Message edited by Verizon Moderator

Labels (1)
0 Likes
Re: My Do Not Disturb Is Not Working (S7)
patriciamain66

Oh, and my contacts that I WANT to hear from and come through (my 20-yr old mainly that goes out at night and I worry about calling me in the middle of the night), ARE marked as FAVORITES.  Smiley Happy 

0 Likes
Re: My Do Not Disturb Is Not Working (S7)
vzw_customer_support
Customer Support

Thank you for reaching out with your concern. We want to make sure that your Do Not Disturb feature is working correctly on your device. What happens when is active? Do all calls get blocked or are you receiving messages and calls you are not supposed to?

JavierMD_VZW Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes