Need a solution to disable text notifications during calls
Etaylor94
Newbie

I have a Droid Turbo 2 and I cannot turn off text notifications during phone calls. Seems this should be simple, but no one seems to have an actual solution. The appropriate setting in the Message+ app doesn't actually work, which is to say I have the notification during call setting off, but I keep getting text notifications during calls anyway.

Labels (1)
0 Likes
Reply
12 Replies
jav6
Champion - Level 3

I have a Droid Turbo 2 Android 7.0 and with the Message+ v6.6.7 Settings->Notifications->Notifications during call (Enable audible/vibrate notification while on phone call)  button turned ON, I get a tone when a text message is received when I'm on a call.  When I set the button OFF, I get the visual text message icon upper left, but NO tone, during a call.  Is that NOT happening for you or is there something else?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
Etaylor94
Newbie

Droid Turbo 2, Android 7, Message+ v6.6.7 Settings->Notifications->Notifications during call (Enable audible/vibrate notification while on phone call) TURNED OFF. I still get text notification vibrations during calls. So far nothing I've seen online seems to have a solution despite the fact this has been an issue for years, and it seems no one who might have the ability to fix this cares enough about their customers to do so.

0 Likes
Reply
jav6
Champion - Level 3

Ok, vibration notification only.  I tested and with Message+ Settings->Notifications->Vibrate set to NEVER did not vibrate when text received during a call.  When set to Only when vibrate mode, DID get vibration notification of text message even though my phone was NOT in vibrate mode (this may be the culprit).  How do you have your Message+ Vibrate setting, Always, Only when vibrate mode or Never?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
Etaylor94
Newbie

It was set in "Always" mode. The "Notifications During Call" should theoretically override the Vibrate setting but it seems the Vibrate Mode overrides the Notifications During Call mode. I want to have texts vibrate with notification, just not when I'm in a call.

I toggled to "Vibrate only when in vibrate mode" with the phone not in vibrate mode, and it still vibrated with text notification. So it's clear that toggle mode doesn't work properly.

So it appears there's no way to toggle this off in a manner that actually works practically, it's basically forcing you to either have texts never vibrate, or always have texts vibrate, with no option in the middle, i.e. have texts vibrate, but not during a call. Seems like an easy fix that isn't getting fixed.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Etaylor94, I can certainly recognize the inconvenience posed by receiving text notifications from Verizon Messages during calls, especially when you have already made the appropriate adjustments in the settings. I'm confident we'll be able to review this issue together towards a resolution. I understand that this issue has been occurring for several years, has this issue also persisted across multiple phone models? Looking forward to hearing back and working together.

 

Lorenzo_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
Etaylor94
Newbie

This seems to be a problem that people across the Android platform (Motorola Droid family specifically) have had for years. A simple Google search would tell you that. A simple search through your own forums would tell you that. My question is why hasn't anyone at tech support fixed it?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

I can appreciate your feedback and I can certainly lift it up to be looked at asap. Does this same thing happen when you use the stock application?

Nichole_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
jav6
Champion - Level 3

I can't speak for the OP, but I don't use the Android stock messaging application, I use Verizon Message+ only.  Maybe Technical Support can test the Android stock application during their investigation.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
pvdiamon
Enthusiast - Level 2

It's now 2 years later, and I've posted about this for S10.  Apparently still no solution? Very annoying. I either miss texts, or have to put up with vibrations during calls, which others hear and ask me what it is!

0 Likes
Reply
KH-OrnEsh
Moderator Emeritus

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
jav6
Champion - Level 3

We've identified the apparent scenario when this happens on our Droid Turbo2 phones.  How about escalating it to Technical Support to test and see if they can replicate/verify what we're seeing?  I've submitted a bug report already.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
jav6
Champion - Level 3

About all we can do is access the Message+ Settings->Account->Report a Bug and describe what we're seeing.  I did that.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply