Notifications
Stevenst
Newbie

Do anyone's notifications show up at the top of the screen while using other apps? Mine show on the lock screen, though I have to pull down to show the content. Is there any way to chance this (both things)? I've looked all in settings and can't find anything.

Labels (1)
0 Likes
Reply
1 Solution
Not applicable

Also, in Verizon Messages, go to Main Menu>Settings, 'Notifications'- uncheck the box if you DO NOT want the banner alert. Below 'Notifications' you can also set your Vibrate and Repeat Reminder alerts.

For the Locked Screen:

Main Menu>Settings>Enable PopUp - check/uncheck the boxes you want active/in active.

We are adding additional Notifications options soon. Smiley Happy

View solution in original post

0 Likes
Reply
4 Replies
Weth
Legend

I believe what you are looking for is banner alert while unlocked?

Settings/Notifications

select what app you want a banner alert and make the selections.

0 Likes
Reply
Stevenst
Newbie

That's correct. I don't know why I lost my words for a minute. Do you know

how to enable it?

0 Likes
Reply
Weth
Legend

It is by app in the notification area under settings. Go Settings/ Notifications - select the app you want the banner. and make sure the notification is enabled and banner alert notification is selected.

0 Likes
Reply
Not applicable

Also, in Verizon Messages, go to Main Menu>Settings, 'Notifications'- uncheck the box if you DO NOT want the banner alert. Below 'Notifications' you can also set your Vibrate and Repeat Reminder alerts.

For the Locked Screen:

Main Menu>Settings>Enable PopUp - check/uncheck the boxes you want active/in active.

We are adding additional Notifications options soon. Smiley Happy

0 Likes
Reply