Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Stop entering email contacts
stuffers
Newbie

Since the latest update, when I create a new message with Verizon Messages and start entering someone's name or phone number, it lists email addresses as well. Very annoying, because often the email for a contact is listed ABOVE the phone number for the same contact. So, while I think I'm sending someone a standard SMS message, I'm actually sending them an email from SMS.

How do I make Verizon Messages stop showing email address as contact options? Or at the very least, how do I make it prefer phone numbers instead? This is an SMS app, not an email app, so this behavior is not very desirable.

Note: If I go to the People app, I cannot even find the same contacts with emails only, so I'm not sure where Verizon Messages is even finding many of these email only contacts...

Labels (1)
0 Likes
Re: Stop entering email contacts
Not applicable

HI stuffers,

Thank you for your message!

The developers are aware of this bug and are working on the fix.

We hope to release the patch next week.

Thank you for your patience!

ALIE_VERIZONMESSAGES

0 Likes