Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Stop entering email contacts
stuffers
Member

Since the latest update, when I create a new message with Verizon Messages and start entering someone's name or phone number, it lists email addresses as well. Very annoying, because often the email for a contact is listed ABOVE the phone number for the same contact. So, while I think I'm sending someone a standard SMS message, I'm actually sending them an email from SMS.

How do I make Verizon Messages stop showing email address as contact options? Or at the very least, how do I make it prefer phone numbers instead? This is an SMS app, not an email app, so this behavior is not very desirable.

Note: If I go to the People app, I cannot even find the same contacts with emails only, so I'm not sure where Verizon Messages is even finding many of these email only contacts...

Labels (1)
0 Likes
Re: Stop entering email contacts
Not applicable

HI stuffers,

Thank you for your message!

The developers are aware of this bug and are working on the fix.

We hope to release the patch next week.

Thank you for your patience!

ALIE_VERIZONMESSAGES

0 Likes