Turn Off EGift Cards in Messages+
RSPIET
Enthusiast - Level 2

How to I turn off or disable the E Gift Cards in Messages+.  I don't have any use for this and am concerned that I could accidentally send one. Why does Verizon force this on its users?

5 Replies
vzw_customer_support
Customer Service Rep

RSPIET, we certainly don't want to inconvenience you in any way and we understand your concerns about wanting to disable the eGift Card option. While the eGift button cannot be disabled because it's an embedded feature, you can use the Block Purchases and Gifting option free of charge in My Verizon to block Carrier Billing. To view more information about this process, please visit our website at http://spr.ly/66021STGC. Once you've accessed the website, please scroll to "General Information" to review and follow the steps provided at #3. - We're confident that this information will be helpful to you. - RobertC_VZW

0 Likes
Reply
jav6
Champion - Level 3

What device do you have?  Where are you being presented with the possibility of inadvertently sending an eGift card? 

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
RSPIET
Enthusiast - Level 2

Galaxy S8+. It was a setting in Messages+ that I can't turn off. I haven't seen gift cards turn up, but my phone tends to do things by itself sometimes when it's in my pocket 

0 Likes
Reply
jav6
Champion - Level 3

I looked thru Settings on my Droid and saw in Application the option to 'Check Gifting Eligibility'.  Thought I'd check and, dang, if it didn't just turn it on and say 'Thank You. You are now eligible to send eGift Cards'.  It should have been labeled, 'Activate Gifting Eligibility' instead of 'Check'!

...Just another VZW customer...trying to offer some assistance...
Pippip
Enthusiast - Level 1

I agree!  I did the same thing.  It should have been labeled, 'Activate Gifting Eligibility' instead of 'Check'!  Especially when there is no way in the app to turn that back off.  

0 Likes
Reply