Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Turn off Messaging+ notification about accessing texts from a new browser
xmom36
Member

When I check my texts online from my laptop or tablet using Messaging+, I receive a text message on my phone from Verizon that my messages are being viewed from a different browser. Is there a way that I can turn off this text notification?  Since I'm the one accessing my messages from the laptop or tablet, I already know this, and don't need a notification every time.

Thanks for any help anyone can provide!

Labels (1)
Re: Turn off Messaging+ notification about accessing texts from a new browser
vzw_customer_support
Customer Support

I can understand that message getting annoying when you know you're accessing your messages yourself, xmom36. But I assure you the text notification is set there for a good reason - your privacy. There isn’t a way to disable the text when you’re accessing from a new browser just in case it isn’t you that’s gotten the access. It will send it each time a new IP address accesses the account to give you a heads up to log in and change your password if it wasn’t you.

JenniferH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Turn off Messaging+ notification about accessing texts from a new browser
Just_Tom
Member

Unfortunately the above comment about a new IP is incorrect.

No issues and text messages when I log in from Windows to send a text message via the web browser despite deleting cookies after the session.

However everytime I login from my Linux desktop, I receive a text notifying me of a new login despite coming from the same IP address. And yes, I delete cookies on the Linux desktop like I do on Windows.

In my case, apparently Verizon has bias against Linux systems. 😞

0 Likes