Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Web messaging not working in Edge browser
bvandrasik
Member

https://web.vma.verizon.com/

Anybody else having trouble with this? For a couple of weeks now web messaging app is not working on PC with MS Edge browser. Works with Chrome and Firefox still, but Edge is my preferred browser. Just sits here forever:

bvandrasik_0-1647792751417.png

 

0 Likes
1 Solution

Correct Answers
Re: Web messaging not working in Edge browser
jav6
Sr. Member

I found that if I go into MS Edge->Settings->Cookies and site permissions->Manage and delete cookies and site data->See all cookies and site data and DELETE all verizonwireless.com cookies, then the link works properly repeatedly.

Could be an old cookie was forgot about and not updated for a new website script or the new website script didn't take into account the old cookie.

...Just another VZW customer...trying to offer some assistance...

View solution in original post

Re: Web messaging not working in Edge browser
jav6
Sr. Member

When using my Edge browser right now, already logged in to the Forum, opening the link in a new tab gives me the following error.  If I open the link in a New InPrivate Edge window it works fine going thru the Verizon login page first.  I have an Edge update waiting which I'll install to see if there is any difference.

MS Edge failure.jpg

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Web messaging not working in Edge browser
jav6
Sr. Member

Same resulting error after updating to MS Edge Version 99.0.1150.46 (Official build) (64-bit)

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Web messaging not working in Edge browser
jav6
Sr. Member

I found that if I go into MS Edge->Settings->Cookies and site permissions->Manage and delete cookies and site data->See all cookies and site data and DELETE all verizonwireless.com cookies, then the link works properly repeatedly.

Could be an old cookie was forgot about and not updated for a new website script or the new website script didn't take into account the old cookie.

...Just another VZW customer...trying to offer some assistance...
Re: Web messaging not working in Edge browser
vzw_customer_support
Customer Support

bvandrasik, we want to ensure you're able to get your Messages+ web portal working as it should be. For an issue with the Message+ web portal or desktop app, please email VerizonMessages@verizonwireless.com with your OS version and a short description of the issue being experienced and when it started. You can also include a screenshot of what you're seeing. Our Message+ team will address the issue appropriately.

 

-Ebony

0 Likes