issues with Message app
Jilzy
Enthusiast - Level 1

Whenever I type a message now it wants to auto-correct everything.

Was there some kind of update lately that would change this?

Is there any way to correct it?

thanks.

Labels (1)
0 Likes
4 Replies
vzw_customer_support
Customer Service Rep

Jilzy,


Sorry about any hassle with spell-checkers. I know first hand that they can really mess up some sentences. It's possible that if there was a patch to the spell-checker software, it could have reset some preferences or added new words. As you continue to use it, it will re-learn which words you do and don't want to use so it will become less of an issue. However, if you're not a fan of spell checker and auto correct, you can switch this off under Settings > Language & Input > Spell Checker. I hope this helps.


EricW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Jilzy
Enthusiast - Level 1

there is no spell checker under my Language & input settings. So this did not help me any.

0 Likes
SuzyQ
Community Leader
Community Leader

The spell check and auto correct settings are within the keyboard settings for whatever keyboard you are using.  Keyboard settings are under Language and Input.

Settings > Language and Input > Keyboard

0 Likes
SuzyQ
Community Leader
Community Leader

Also check the settings of your specific keyboard under Language and Input - it may have had an update and changed some settings too.

0 Likes